Autor Tema: Datalogger estropeado?  (Leído 266 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado nevades

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
  • Estación: ESPVA4600000046890A
Datalogger estropeado?
« en: 22 de Diciembre del 2016, 17:17:08 pm »
Hola a tod@s. Hace ya unas semanas inicié un hilo en el foro por pérdida de señal cuando llueve. El asunto mejoró con el cambio de la tapa del ISS, aunque funcionó bien durante la lluvia del viernes y sabado. El domingo no hubo comunicacion durante todo el dia (estuvo lloviendo) y el lunes (seguía lloviendo) volvió la conexión. No se, cosas raras wue seguiré en el otro hilo. Os cuento esto porque desde ese lunes en el que vuelve a conectar la consola con el ISS, ahora resulta que no pasa datos a la rasp. Se quedó como ultima conexión el 19 diciembre a las 06.10h.
He reinstalado la misma imagen en la rasp pensando que el problema podría venir de ahí, y todo igual. Hoy mismo he instalado la imagen de jantoni 5.1 en la que sólo tienes que configurar poca cosa. Pues bien, arranco la rasp y el webinterface me saca datos de la imagen ( supongo temperstura, etc, que tenia jantoni), por lo tanto weewx arranca perfecto. Edito los archivos poniendo el nombre de mi pueblo, coordenadas, y los numeros identificadores para meteoclimatic, y reinicio. Espero unos diez minutos y cuando actualiza la web, otra vez aparece el 19 diciembre a las 06.10h como ultima fecha de actualizacion, y en los datos actuales aparece N/A.
Es posible que esté el datalogger jodido? Debería hacer un reset a la consola? ( No se como se hace, pero lo buscaré)
Gracias por vuestra ayuda

PD: la estacion es una davis pro.




jantoni

  • Visitante
Re:Datalogger estropeado?
« Respuesta #1 en: 01 de Enero del 2017, 23:39:00 pm »
Con el móvil me cuesta mucho ver el foro, pero creo recordar que la consola se comunicaba correctamente con la raspberry y weewx

Borraste la memoria del datalogger?

Desconectado nevades

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
  • Estación: ESPVA4600000046890A
Re:Datalogger estropeado?
« Respuesta #2 en: 02 de Enero del 2017, 17:19:31 pm »
jantoni, lo he puesto en el otro hilo. Al final he borrado el datalogger con el weatherlink y ya funciona. ahora le estoy dando vueltas a la hora. Lo he preguntado en el otro hilo de la sección weewx.

Gracias por todo