Autor Tema: Problemas con los registros históricos  (Leído 2718 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado torres

  • Jr. Member
  • **
  • Mensajes: 80
    • Ver Perfil
  • Estación: El Vellón ESMAD2800000028722A
Re:Problemas con los registros históricos
« Respuesta #15 en: 05 de Septiembre del 2016, 23:50:59 pm »
Buenas de nuevo!!

He abierto el archivo 2016-09.wlk con el editwlk pero no veo nada raro y tampoco se me ocurre que puedo hacer

Adjunto imagen de los últimos registros

Desconectado kocher

  • Global Moderator
  • Hero Member
  • *****
  • Mensajes: 577
    • Ver Perfil
    • Meteo San Sebastian - Arriola
  • Estación: San Sebastian, Arriola ESEUS2000000020018A
Re:Problemas con los registros históricos
« Respuesta #16 en: 06 de Septiembre del 2016, 13:20:06 pm »
¿ Hasta que hora y día llegan los datos (correctos) del archivo ?



“La mente es como un paracaídas… Solo funciona si la tenemos abierta”.

“La formulación de un problema, es más importante que su solución”.

“Si buscas resultados diferentes, no hagas siempre lo mismo" . -Albert Einstein-

Desconectado torres

  • Jr. Member
  • **
  • Mensajes: 80
    • Ver Perfil
  • Estación: El Vellón ESMAD2800000028722A
Re:Problemas con los registros históricos
« Respuesta #17 en: 06 de Septiembre del 2016, 17:07:35 pm »
Hasta las 10:45 am del dia 1/09

Desconectado kocher

  • Global Moderator
  • Hero Member
  • *****
  • Mensajes: 577
    • Ver Perfil
    • Meteo San Sebastian - Arriola
  • Estación: San Sebastian, Arriola ESEUS2000000020018A
Re:Problemas con los registros históricos
« Respuesta #18 en: 06 de Septiembre del 2016, 18:33:37 pm »
Ok

Solo queda intentar descargar los datos de la estación (2º icono bajo el menú).

Si eso tampoco funciona, solo te queda la posibilidad de crear una nueva estación (con un nombre diferente a la anterior) y, una vez que esté funcionando, apagas Weatherlink e incorporas los archivos .wlk de la antigua estación a la nueva carpeta de la nueva estación. Luego enciendes Weatherlink; solo perderás unos días de datos



“La mente es como un paracaídas… Solo funciona si la tenemos abierta”.

“La formulación de un problema, es más importante que su solución”.

“Si buscas resultados diferentes, no hagas siempre lo mismo" . -Albert Einstein-

Desconectado torres

  • Jr. Member
  • **
  • Mensajes: 80
    • Ver Perfil
  • Estación: El Vellón ESMAD2800000028722A
Re:Problemas con los registros históricos
« Respuesta #19 en: 06 de Septiembre del 2016, 23:20:46 pm »
Hola de nuevo kocher!!

He hecho lo que me decias, he creado una nueva estación y después de crearla la he abierto, la consola descargó los datos a la nueva estación y cuando he ido a ver el informe mensual de septiembre estaba igual que en la anterior estación, solo tenia datos del dia 1 y lo demás en blanco. Igual el problema está en los datos que la consola transfiere al weatherlink y el único modo de solucionar la papeleta sería resetear la consola......... :; cosa que no me hace ninguna gracia

Gracias de todos modos por tu ayuda, si se te ocurre algo más me dices

Un saludo!!
« Última modificación: 06 de Septiembre del 2016, 23:23:53 pm por torres »

Desconectado kocher

  • Global Moderator
  • Hero Member
  • *****
  • Mensajes: 577
    • Ver Perfil
    • Meteo San Sebastian - Arriola
  • Estación: San Sebastian, Arriola ESEUS2000000020018A
Re:Problemas con los registros históricos
« Respuesta #20 en: 06 de Septiembre del 2016, 23:51:10 pm »
y el único modo de solucionar la papeleta sería resetear la consola......... :; cosa que no me hace ninguna gracia


Pues sí, es lo único que queda por probar



“La mente es como un paracaídas… Solo funciona si la tenemos abierta”.

“La formulación de un problema, es más importante que su solución”.

“Si buscas resultados diferentes, no hagas siempre lo mismo" . -Albert Einstein-

Desconectado torres

  • Jr. Member
  • **
  • Mensajes: 80
    • Ver Perfil
  • Estación: El Vellón ESMAD2800000028722A
Re:Problemas con los registros históricos
« Respuesta #21 en: 07 de Septiembre del 2016, 11:47:10 am »
Me pregunto si quizás instalando otro firmware para la consola de la VP2 solucionaría el problema, por ejemplo un firmware anterior al que tengo que es el 3_15. Pero no encuentro nada por Internet, tan solo el que hay en la página de Davis que, como ya he dicho es el que tengo actualmente.

Desconectado torres

  • Jr. Member
  • **
  • Mensajes: 80
    • Ver Perfil
  • Estación: El Vellón ESMAD2800000028722A
Re:Problemas con los registros históricos
« Respuesta #22 en: 09 de Septiembre del 2016, 09:08:51 am »
Solucionado!!! ;D

Desde ayer ya me actualiza las gráficas y los informes NOAA. Todo era tan sencillo como volver a configurar el periodo en el que WL guarda los datos: de 15 a 5 minutos, cuando vas a realizar el cambio te sale un aviso que dice "Esta acción borrará todos los registros del archivo ¿desea continuar?" acepté claro y cuando volví a iniciar la estación WL generó otro archivo 2016-09.wlk y todo volvió a la normalidad. Lo único malo es que he perdido los datos del 1 al 7 de septiembre.

Un saludo!!

Desconectado JUANCT

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
  • Estación: ESMUR3000000030310B
Re:Problemas con los registros históricos
« Respuesta #23 en: 04 de Abril del 2017, 23:30:49 pm »
Os cuento mi problema, a ver que os parece, dejó de registrar datos el weatherlink el 31 de Enero, desde entonces, la estación cada vez que inicio el programa, inicia una descarga de 513 datos, se inicia correctamente... y al rato se cuelga el programa lanzando un error a secas sin nada mas que ponga, y se cierra, a parte las graficas no funcionaban, eso lo he arreglado borrando los dos ficheros dat, pero la descarga de los 513 datos y el cuelge del programa sigue, y no almacena datos desde el 31 de Enero >:(

Desconectado felet

  • Newbie
  • *
  • Mensajes: 14
  • 10 años de meteontinyent
    • Ver Perfil
    • www.meteontinyent.es
  • Estación: Ontinyent - Llombo / Ontinyent - afores N. / Fontanars A. - Gasolinera / Ontinyent - alt de Toledo
Re:Problemas con los registros históricos
« Respuesta #24 en: 07 de Abril del 2017, 18:13:41 pm »
Os cuento mi problema, a ver que os parece, dejó de registrar datos el weatherlink el 31 de Enero, desde entonces, la estación cada vez que inicio el programa, inicia una descarga de 513 datos, se inicia correctamente... y al rato se cuelga el programa lanzando un error a secas sin nada mas que ponga, y se cierra, a parte las graficas no funcionaban, eso lo he arreglado borrando los dos ficheros dat, pero la descarga de los 513 datos y el cuelge del programa sigue, y no almacena datos desde el 31 de Enero >:(

Aprovechando que estamos a principios de mes y que el dataloger tendrá los datos guardados, con el programa cerrado borraría el fichero 2017-04.wlk de la carpeta de la estación en Weatherlink. Luego descargaría los datos y cambiaría el intervalo con que se guardan. Así se borraría la información del dataloger y es posible que vuelva a funcionar bien.