Meteoclimatic

Hardware => Fine Offset (PCE FWS-20) => Mensaje iniciado por: Canisolet en 25 de Julio del 2018, 14:06:22 pm

Título: Perdida de señal externa con tormenta
Publicado por: Canisolet en 25 de Julio del 2018, 14:06:22 pm
Hola, bueno días.
 Tengo una estación meteorológica PCE fws20.
 El caso es que siempre que se acerca un frente tormentoso y coincidiendo con los rayos, la pantalla receptora pierde la señal de los datos externos (ya me ha ocurrido en 4 ocasiones y siempre ha sido con aproximación de rayos). He pensado que puede ser debido a que haya una interferencia con la frecuencia de radio, pues en el resto de condiciones atmosféricas no da problemas.
 Desconozco sí habrá alguna forma de solucionarlo. Comentándolo en algunos foros me dicen que segunamente tenga que cambiar la pantalla receptora, aunque también he pensado que el problema también podría estar en el transmisor de datos. Incluso se me ha ocurrido si no sería posible cambiar la frecuencia para evitar las interferencias. Lo desconozco.
  A ver si alguien entendido puede orientarmeme. He estado a punto de pedir una pantalla nueva, pero quiero estar seguro antes de equivocarme y perder el dinero.
  Muchas gracias.
Título: Re:Perdida de señal externa con tormenta
Publicado por: manolodos en 27 de Julio del 2018, 16:51:31 pm
Hola:
A mi también me ha pasado varias veces en situaciones de tormenta eléctrica en 2 estaciones distintas.
Se pierde la sincronización entre el emisor del módulo exterior y el receptor interior de la consola.
No creo que comprando otra pantalla se vaya a solucionar, porque, a mi entender, es algo intrínseco a este modelo de estación.
La solución es resetear transmisor y/o consola

En este hilo puedes leer lo que he tenido que hacer en una de mis estaciones que es remota y desatendida
https://forum.meteoclimatic.net/index.php/topic,51.msg15474.html#msg15474

Saludos


Título: Re:Perdida de señal externa con tormenta
Publicado por: Montimeteo en 18 de Septiembre del 2018, 11:45:34 am
Hola que tal.
Tengo una PCE FWS20 nueva desde hace unos meses debido a un accidente de la antígua PCE. (Consola paso a mejor vida)
Esta nueva es de la que lleva la placa solar y el caso es que esta noche me ha perdido la comunicación con la unidad exterior debido a una tormenta, dias anteriores hemos tenido tormentas y todo bien, sin embargo esta útima de anoche  jodió la comunicación.

Acabo de corregir los datos y de nuevo está en marcha. esto con la antigua no pasaba, será cosa de la frecuencia de comunicación.

Si alguien puede arrojar luz al tema se agradeceria.
Un cordial saludo.
Título: Re:Perdida de señal externa con tormenta
Publicado por: yacrife en 28 de Octubre del 2018, 17:30:31 pm
A mi también me ocurre y ya he preguntado en varios hilos del foro donde se habla de este tema y he preguntado si han encontrado solución, hay algún comentario diciendo que quitando el panel solar pero que no se ha comprobado bien, tal vez seria probarlo, yo es que soy de Canarias y no hay muchos periodos tormentosos para comprobarlo, espero que alguien comente algo para ir ayudándonos.
Título: Re:Perdida de señal externa con tormenta
Publicado por: Audit en 28 de Octubre del 2018, 19:30:10 pm
Hola Yacrife, ya que ha preguntado en varios hilos, cosa la cual no se debe hacer, podía haber aprovechado y haber rellenado el campo de Estación de su perfil, porque entiendo que tiene estación montada y emitiendo en Meteoclimatic.