Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - ANIMAGADO

Páginas: [1] 2 3 4
1
Estaciones en Observación / Re:ESCYL3700000037120A Puesta en observacion
« en: 05 de Febrero del 2021, 16:21:24 pm »
Hola

A Perro flaco todo pulgas.... otra vez a vueltas con el publio

Esta vez han sido los h.......de....a de los estorninos, vaya cruz,  que me han tupido la salida de agua, con sus escrementos.....en fin

Bueno ya esta solucionado, espero tarde mucho en volver a dar problemas

Gracias por el aviso

Saludos cordiales


2
Estaciones en Observación / Re:ESCYL3700000037120A Puesta en observacion
« en: 21 de Enero del 2021, 15:09:30 pm »
Hola

Ya esta cambiado, a las 00,00 se pondrá a CERO

Gracias por vuestras aportaciones

Salu2

3
Estaciones en Observación / ESCYL3700000037120A Puesta en observacion
« en: 21 de Enero del 2021, 12:40:53 pm »
Hola,

He recibido este mensaje

21 enero 2021 ESCYL3700000037120A Revise la pluviometría. No ha actualizado los datos desde medianoche, conservando los 17 mm de ayer. En observación. BS

No se a que hora lo habrá enviado el sistema, me he conectado ahor ay esta todo correcto

La estación se pone a 0 a las 8 UTC siguiendo la recomendacion de la AEMET, ¿ no se si es o no correcto? y lo lleva haciendo asi años.

Saludos cordiales


4
Hola

No hay mejor cosa que cuando te bloqueas, dejarlo, y volver pasado un tiempo...

Ya lo tengo solucionado, me ha costado pero lo he conseguido.

Ahora me encuentro que hay una actualización de la plantilla.........a pegarme otra vez.

Parece facil, pero para esto hay que tener unos minimos conocimientos.

Saludos cordiales

Anibal



5
Hola a todos

Por fin empiezo a ver la luz....esto es mas complicado de lo que parece.

Empece otra vez de CERO ( al final es como se aprende si no tienes ni repajolera idea )
siguiendo lo del FORO  http://www.meteotemplate.com/forum/viewtopic.php?t=1408

Bueno he conseguido que al menos me cree la BBS

Al cargar la Web por primera vez me aparecio el PANEL de CONTROL, pero Murphy siempre
aparece en los mejores momentos y no se que paso que se cerro todo el navegador

Al volver a cargar la Web me aparece

Template unregistered - Go to Meteotemplate Control Panel and Register Your Template :)

Y pregunto...¿¿¿como accedo otra vez al Panel de Control???  Por mas que busco no encuentro,
alomejor me he bloqueado, llevo a ratos desde el ultimo dia que escribi, han pasado 10 dias
y parece que voy viendo la luz.

Me podeis decir como vuelvo a acceder al Panel de Control??? O es mejor volver a hacer todo el
proceso desde otra pagina??

Saludos Aníbal

6
Hola

Esto sigue igual, le he hecho de todas las formas posibles y no hay manera.

Mañana seguiré, si no lo consigo desistiré........

Gracias por vuestra ayuda y saludos cordiales

7
Hola a los dos

Bueno, estoy con MariaDB 5 he creado un nuevo usuario con todos los privilegios, y en nombre del servidor le he puesto localhost, luego he ido a la configuracion de Meteotemplate

Esto es lo que he puesto:

Host address   :localhost
User                   :anibal@localhost
Password   
Database name :meteodoni

Y al hacer Test Conection esto me responde


Esta página no funciona
La página 192.168.1.139 no puede procesar esta solicitud ahora.
HTTP ERROR 500


Madre mia que follon, ¿ seré capaz de salir con el empleo ?

Saludos cordiales

8
Hola Hocher

Si lo habia leido, y lo he hecho, es mas, desistale todo los MariaDB e instale primero el 5 y luego el 10, quite las contraseñas......y NADA, he probado a intentar hacer la conexion por los distinto puertos desde Metotemplate y NADA

Esto es deseperante....


Host address      :  -------------------------->>>> creo que el problema radica en esta linea....que es lo que hay que poner realmente?????
User                    :root@localhost
Password   
Database name   : meteo


Voy a empezar otra vez de 0, voy a quitar yodos los PHP, Apache y  Maria DB ..( todo lo relacionado con la creacion de Webs ) y los volvere a instalar, os ire contando, a ver si soy capaz

Saludos

9
Hola, gracias por tu interes

Servidor: MariaDB 10 (Localhost via UNIX socket)
Tipo de servidor: MariaDB
Conexión del servidor: No se está utilizando SSL Documentación
Versión del servidor: 10.3.21-MariaDB - Source distribution
Versión del protocolo: 10
Usuario: root@localhost
Conjunto de caracteres del servidor: UTF-8 Unicode (utf8)

La unica diferencia entre tu configuracion y la mia, es la primera linea donde pone Servidor:

Puede influir eso???

Saludos Anibal

10
Hola

Ya lo hice, no hay forma

Le he quitado la contraseña, se la he vuelto a poner, le he cambiado el usuario......con phpmyadmin, sin problemas

Desde el setup.php para crear la plantilla imposible.

En la primera opcion Server Check hace el chock sin problema

Server Check
PHP version
You are using PHP version 7.0.33, which is OK.


CURL extension
CURL extension is enabled on your server.


url_fopen
The url_fopen is enabled on your server.

De verdad, no se que pasa o que estoy haciendo mal, por todas partes leo que es "sencillo", pero a mi se me esta atragantnado

Gracias y saludos

Anibal


11
Hola a tod@s

Ayer me lei  las 52 paginas, pero no encuentro solución a lo que me pasa......según empece me animé, probe pero nada, al final despues de unas cuantas horas lo deje.

Estoy intentando montar la web en un servidor NAS, y me quedo bloqueado en el apartado MySQL-Database, lo he intentado de mil formas y no hay forma de que me cree la plaantilla y establezca la conexion. Creo que mi error lo tengo en:

Host address, aqui pongo la direccion IP del NAS/meteotemplate/ ( aunque he probado creo que todas las opciones posible ) Algo hago mal
User:   root
Password ( Sela quite, no tiene )
Database name   meteo ( o el nombre que quiera )


Pense que Maria DB no funcionaba, probe con PHPmyadmin , y la conexion la establece, tanto si le pongo como si no le pongo contraseña.

En la Wiky de meteotemplate encontree esto

http://www.meteotemplate.com/forum/viewtopic.php?t=1408


He hecho de todo, pero no hay forma...y yo que pensaba que esto era "sencillo" al final desisto.........................

Alguien me puede ayudar, estoy casi seguro que es una tonteria, pero me he bloqueado

Gracias y saludos

Anibal

12
WeeWX / Re:WMR-200 log ( ERRORES )
« en: 03 de Febrero del 2020, 15:04:58 pm »
Hala Jantoni,

Erres malo, jajajajajajaja   si habia visto y leido, pero no lo interpretaa asi.....en fin

Decia un colega LEJOMA ( Lee El Jodido Manual )

Gracias a los dos

Saludos Anibal - EA1ASC

13
Hola

Despues de buscar y leer ( en ingles y mal....)

Resumo lo que hice para instalar Cumulus MX ( en una PI-4, que luego pique en una Pi-2 y funciona sin problemas)

1.- Bajar el programa

2.- Desomprimirlo

sudo apt-get update

sudo apt-get install mono-complete

Ya esta instalado mono en nuestro sistema

3.- Con la linea de comandos ir a la carpeta donde descomprimimos cumulus MX

vamos a la carpeta donde hemos descomprimido CumulusMX y tecleamos:

sudo mono CumulusMX.exe

4.- Nos dice que todavía no se puede conectar con nuestra estación, así que abrimos en una navegador lo siguiente:

http://xxx.xxx.xxx.xxx:8998 Siendo xxx... la direccion IP

Nos abre la página principal de Cumulus sin ningún dato

5.- Ir a la pestaña “Settings” y configurar los parametros de la estacion (Temperatura, lluvia,....etc. )

6.- Una vez completada la configuración volvemos a la consola y pulsando Ctrl y C así se sale de CumulusMX.

7.- Volvemos a teclear

sudo mono CumulusMX.exe

Nos dice que se ha conectado a nuestra estación, si no hay errores, así que a comprobarlo.

Esta vez al abrir http://xxx.xxx.xxx.xxx:8998 nos deberían salir ya datos de nuestra estación.

Y la verdad, funciona, estoy observando, pues me parece que con la WMR-200 hay cosas que no salen....

Os ire diciendo

Saludos cordiales

Anibal - EA1ASC

14
WeeWX / Re:WMR-200 log ( ERRORES )
« en: 02 de Febrero del 2020, 13:12:47 pm »
Hola Jmviper

Controlados los errores, una cosa, en los datos del SKin Standar, no me aparecel a lectura de la presion, ni tampoco la de la humedad ( el sensor principal esta en el CANAL 2 ) debido a que el 1 se ha ido el sensor de humedad y no tiene funcionalida, me da que en esta estacion ( WMR-200 ) le quitaron la posibilidad de poder poner otro canal como principal, si de laecturas de temperatura pero no el resto....

Alguna idea?? Voy a probar el Cumulus MX, si soy capaz de instalarlo, que leo  es facil pero para los neofitos, pues eso....

Saludos Anibal - EA1ASC

15
WeeWX / WMR-200 log ( ERRORES )
« en: 31 de Enero del 2020, 21:26:19 pm »
Hola
Este es el log generado desde el primer arranque de -Weewx despues de utilizar el Scrip de Jantoni y la primera generacion de datos

Veo cosas raras, me podeis ayudar

Creo que alguna son por el driver de la WMR-200 pero no estoy seguro

Saludos


Jan 31 20:07:55 raspberrypi weewx[401]: engine: Terminating weewx version 3.9.2
Jan 31 20:08:00 raspberrypi weewx[830]: Stopping weewx weather system: weewx..
Jan 31 20:08:21 raspberrypi weewx[928]: engine: Initializing weewx version 3.9.2
Jan 31 20:08:21 raspberrypi weewx[928]: engine: Using Python 2.7.16 (default, Apr  6 2019, 01:42:57) #012[GCC 8.2.0]
Jan 31 20:08:21 raspberrypi weewx[928]: engine: Platform Linux-4.19.75-v7+-armv7l-with-debian-10.1
Jan 31 20:08:21 raspberrypi weewx[928]: engine: Locale is 'es_ES.UTF-8'
Jan 31 20:08:21 raspberrypi weewx[928]: engine: pid file is /var/run/weewx.pid
Jan 31 20:08:21 raspberrypi weewx[917]: Starting weewx weather system: weewx.
Jan 31 20:08:21 raspberrypi weewx[933]: engine: Using configuration file /etc/weewx/weewx.conf
Jan 31 20:08:21 raspberrypi weewx[933]: engine: Loading station type WMR200 (weewx.drivers.wmr200)
Jan 31 20:08:21 raspberrypi weewx[933]: wmr200: MainThread: I driver version is 3.3.5
Jan 31 20:08:21 raspberrypi weewx[933]: wmr200: MainThread: I sensor map is {'outTempBatteryStatus': 'battery_status_out', 'outHumidity': 'humidity_1', 'rainRate': 'rain_rate', 'heatindex4': 'heatindex_5', 'rainTotal': 'rain_total', 'rainBatteryStatus': 'battery_status_rain', 'heatindex6': 'heatindex_7', 'extraTemp5': 'temperature_6', 'uvFault': 'uv_fault', 'extraTemp2': 'temperature_3', 'heatindex': 'heatindex_1', 'extraTemp3': 'temperature_4', 'rain24': 'rain_24', 'inHeatindex': 'heatindex_0', 'inTemp': 'temperature_0', 'extraTemp1': 'temperature_2', 'hourRain': 'rain_hour', 'windFault': 'wind_fault', 'windchill': 'windchill', 'clockUnsynchronized': 'clock_unsynchronized', 'extraTemp7': 'temperature_8', 'rain': 'rain', 'forecastIcon': 'forecast_icon', 'pressure': 'pressure', 'extraHumid4': 'humidity_5', 'extraHumid5': 'humidity_6', 'extraHumid2': 'humidity_3', 'extraHumid3': 'humidity_4', 'extraHumid1': 'humidity_2', 'extraTemp6': 'temperature_7', 'heatindex5': 'heatindex_6', 'extraTemp4': 'temperature_5', 'heatindex7': 'heatindex_8', 'altimeter': 'altimeter', 'heatindex1': 'heatindex_2', 'heatindex2': 'heatindex_3', 'heatindex3': 'heatindex_4', 'extraHumid6': 'humidity_7', 'extraHumid7': 'humidity_8', 'windBatteryStatus': 'battery_status_wind', 'UV': 'uv', 'rainFault': 'rain_fault', 'windDir': 'wind_dir', 'outTemp': 'temperature_1', 'windSpeed': 'wind_speed', 'inHumidity': 'humidity_0', 'outTempFault': 'out_fault', 'windGust': 'wind_gust', 'uvBatteryStatus': 'battery_status_uv'}
Jan 31 20:08:22 raspberrypi weewx[933]: wmr200: MainThread: I Created watchdog thread to poke for live data every 30 seconds
Jan 31 20:08:22 raspberrypi weewx[933]: wmr200: MainThread: I Created USB polling thread to read block on device
Jan 31 20:08:22 raspberrypi weewx[933]: wmr200: Thread-2: I USB polling device thread for live data launched
Jan 31 20:08:22 raspberrypi weewx[933]: wmr200: MainThread: I Reset console device
Jan 31 20:08:23 raspberrypi weewx[933]: wmr200: Thread-2: I USB polling device thread signaled to start
Jan 31 20:08:23 raspberrypi weewx[933]: wmr200: Thread-1: I Started watchdog thread live data
Jan 31 20:08:23 raspberrypi weewx[933]: engine: StdConvert target unit is 0x1
Jan 31 20:08:23 raspberrypi weewx[933]: wxcalculate: The following values will be calculated: barometer=prefer_hardware, windchill=hardware, dewpoint=prefer_hardware, appTemp=prefer_hardware, rainRate=hardware, windrun=prefer_hardware, heatindex=hardware, maxSolarRad=prefer_hardware, humidex=prefer_hardware, pressure=prefer_hardware, inDewpoint=prefer_hardware, ET=prefer_hardware, altimeter=prefer_hardware, cloudbase=prefer_hardware
Jan 31 20:08:23 raspberrypi weewx[933]: wxcalculate: The following algorithms will be used for calculations: altimeter=aaNOAA, maxSolarRad=RS
Jan 31 20:08:23 raspberrypi weewx[933]: engine: Archive will use data binding wx_binding
Jan 31 20:08:23 raspberrypi weewx[933]: engine: Record generation will be attempted in 'hardware'
Jan 31 20:08:23 raspberrypi weewx[933]: engine: The archive interval in the configuration file (300) does not match the station hardware interval (60).
Jan 31 20:08:23 raspberrypi weewx[933]: engine: Using archive interval of 60 seconds (specified by hardware)
Jan 31 20:08:23 raspberrypi weewx[933]: engine: Using binding 'wx_binding' to database 'weewx.sdb'
Jan 31 20:08:23 raspberrypi weewx[933]: manager: Starting backfill of daily summaries
Jan 31 20:08:23 raspberrypi weewx[933]: restx: StationRegistry: Registration not requested.
Jan 31 20:08:23 raspberrypi weewx[933]: restx: Wunderground: Posting not enabled.
Jan 31 20:08:23 raspberrypi weewx[933]: restx: PWSweather: Posting not enabled.
Jan 31 20:08:23 raspberrypi weewx[933]: restx: CWOP: Posting not enabled.
Jan 31 20:08:23 raspberrypi weewx[933]: restx: WOW: Posting not enabled.
Jan 31 20:08:23 raspberrypi weewx[933]: restx: AWEKAS: Posting not enabled.
Jan 31 20:08:23 raspberrypi weewx[933]: engine: Starting up weewx version 3.9.2
Jan 31 20:08:31 raspberrypi weewx[933]: wmr200: MainThread: I Time drift between host and console in seconds:-3629
Jan 31 20:08:52 raspberrypi weewx[933]: wmr200: MainThread: W Rain sensor fault
Jan 31 20:08:52 raspberrypi weewx[933]: wmr200: MainThread: W Clock time unsynchronized
Jan 31 20:08:56 raspberrypi weewx[933]: wmr200: MainThread: I genStartup() Still receiving archive packets cnt:0 len:1
Jan 31 20:08:56 raspberrypi weewx[933]: wmr200: MainThread: I Using pc time adjusting archive record time by -3629 sec 2020-01-31 21:09:00 UTC (1580504940) => 2020-01-31 20:08:31 UTC (1580501311)
Jan 31 20:08:56 raspberrypi weewx[933]: manager: Added record 2020-01-31 20:08:31 UTC (1580501311) to database 'weewx.sdb'
Jan 31 20:08:56 raspberrypi weewx[933]: manager: Added record 2020-01-31 20:08:31 UTC (1580501311) to daily summary in 'weewx.sdb'
Jan 31 20:09:52 raspberrypi weewx[933]: wmr200: MainThread: W Rain sensor fault
Jan 31 20:09:52 raspberrypi weewx[933]: wmr200: MainThread: W Clock time unsynchronized
Jan 31 20:10:52 raspberrypi weewx[933]: wmr200: MainThread: W Rain sensor fault
Jan 31 20:10:52 raspberrypi weewx[933]: wmr200: MainThread: W Clock time unsynchronized
Jan 31 20:10:56 raspberrypi weewx[933]: wmr200: MainThread: I genStartup() phase exiting since looks like all archive packets have been retrieved after 120 sec cnt:1
Jan 31 20:10:56 raspberrypi weewx[933]: wmr200: MainThread: I genStartup() Yielded 1 packets in 0 sec  between these dates 2020-01-31 20:08:31 UTC (1580501311) ==> 2020-01-31 20:08:31 UTC (1580501311)
Jan 31 20:10:56 raspberrypi weewx[933]: engine: Starting main packet loop.
Jan 31 20:11:22 raspberrypi weewx[933]: manager: Added record 2020-01-31 20:11:00 UTC (1580501460) to database 'weewx.sdb'
Jan 31 20:11:22 raspberrypi weewx[933]: manager: Added record 2020-01-31 20:11:00 UTC (1580501460) to daily summary in 'weewx.sdb'
Jan 31 20:11:29 raspberrypi weewx[933]: cheetahgenerator: Generated 8 files for report SeasonsReport in 6.70 seconds
Jan 31 20:11:42 raspberrypi weewx[933]: imagegenerator: Generated 57 images for SeasonsReport in 12.34 seconds
Jan 31 20:11:42 raspberrypi weewx[933]: copygenerator: copied 5 files to /var/www/html/weewx
Jan 31 20:11:52 raspberrypi weewx[933]: wmr200: MainThread: W Rain sensor fault
Jan 31 20:11:52 raspberrypi weewx[933]: wmr200: MainThread: W Clock time unsynchronized
Jan 31 20:12:21 raspberrypi weewx[933]: manager: Added record 2020-01-31 20:12:00 UTC (1580501520) to database 'weewx.sdb'
Jan 31 20:12:21 raspberrypi weewx[933]: manager: Added record 2020-01-31 20:12:00 UTC (1580501520) to daily summary in 'weewx.sdb'
Jan 31 20:12:25 raspberrypi weewx[933]: cheetahgenerator: Generated 8 files for report SeasonsReport in 3.74 seconds
Jan 31 20:12:27 raspberrypi weewx[933]: imagegenerator: Generated 14 images for SeasonsReport in 1.77 seconds
Jan 31 20:12:27 raspberrypi weewx[933]: copygenerator: copied 0 files to /var/www/html/weewx

Páginas: [1] 2 3 4