Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - kaiser

Páginas: [1]
1
Hola,

Si sólo vas a usar la Raspberry para conectar la estación, al cabo de un tiempo, vas a ver que los comandos que se usan son casi siempre los mismos.

No se puede decir que Linux no falle nunca, pero comparado con Windows es mucho mas estable. Al principio si hay que invertir tiempo en aprender los comandos básicos, pero teniendo este foro, la Wiki y a Jantoni y resto de compañeros del foro, es sencillo. Si no hay millones de tutoriales para casi todo lo que se te pase por la cabeza que usan la Raspberry.

Por cierto, tenias razón Jantoni, la Rasp no puede con un disco de 2'5". Cuando lo conecto empieza a funcionar pero al cabo de unos segundos se apaga el disco, la Rasp sigue funcionando sin problema.

Saludos.

2
Ecowitt y todos los clones Fine Offset / Re:Pérdida de conectividad
« en: 01 de Noviembre del 2015, 09:38:52 am »
Hola,

Lo que puedes hacer es fabricarte una antena dipolo con un cable de antena de TV.

Los pasos serian:

1- Calcular la longitud de la antena. Para eso está la formula L=142,5/f, siendo f la frecuencia a la que trabaja la estación (868 MHz). Con esto sale que cada brazo de la antena (recuerda que tiene forma de T) debe medir unos 8,2 cm, en total 16,4 cm de extremo a extremo.
2 - Quitar el cable rojo que hace de antena en la estación.
3 - Soldar tu nueva antena al receptor, justo donde está ahora el cable rojo.

En una pagina de un instituto dicen que a ellos les funciono una antena de TV, pero yo tengo alguna duda porque el rango de esas antenas es de unos 470 MHz a unos 862 MHz, por lo que nuestra estación estaría ligeramente fuera del rango optimo de trabajo de la antena.

Todo esto es de forma aproximada, no se está teniendo en cuenta las impedencias del cable y de la estación, por ejemplo. Yo ahi empiezo a perderme, ya casi se me han olvidado esas cosas.

Saludos.

3
WeeWX / Re:PCE+Raspberr+Weewx ayuda
« en: 01 de Noviembre del 2015, 08:58:07 am »
Una pregunta tonta...
¿El servicio apache2 está corriendo, no?

Prueba esto: sudo /etc/init.d/apache2 status

Yo tuve el mismo problema hasta que me di cuenta de que no había instalado Apache.  :-[ :-[

4
Hola,

Por si te sirve de ayuda, te cuento mi caso de forma resumida.

Estación: Tengo una PCE-FWS, que no es la mejor del mundo, pero funciona.
Ubicación: en medio de ningún sitio, no hay ni caminos para llegar andando y mucho menos corriente eléctrica.
Ordenador:Raspberry pi 2
Modem: Iphone 6 (ahora lo explico)

Mi idea es controlar la raspberry desde casa y que envíe los datos de la estación a un servidor para poder subirlos a Meteoclimatic.

Ahora estoy en la fase de pruebas y la estación no está definitivamente instalada en su ubicación. Cuando la he llevado para hacer pruebas de consumo y conectividad he usado el Iphone como modem, simplemente conectando por USB, y ha funcionado de maravilla, no he tenido problemas de drivers ni de ningún otro tipo.
La idea es coger un modem USB 3G para dejarlo pinchado a la raspberry (el Iphone seria un modem un poco caro  ;) ) Por ahora no tengo ninguno a mano para hacer la prueba de los drivers pero estoy en ello.
Te recomiendo que mires que operador tiene la mejor cobertura en tu zona y que busques una tarifa solo de datos, enchufes un modem 3G a la rasp, la rasp a la estación y a funcionar.

Por otro lado, las rasp puede alimentar la consola de la estación y cargar el Iphone (lentamente) sin problema, por lo que entiendo que se podría poner un disco duro de 2'5" y usarlo como backup, por si la microSD muere.

Hay miles de estaciones y miles de miniPCs, pero esto que he usado funciona.

Espero haberte ayudado un poco.

5
Presentación / Hola!
« en: 12 de Octubre del 2015, 10:06:36 am »
Buenas!

Me presento oficialmente en este nuevo foro.
Tengo una PCE-FWS 20 que pronto instalaré en las montañas de Cantabria. Por esa zona no hay mas estaciones así que espero que sirva para ir ampliando la red de Meteoclimatic y que pronto conquistemos toda la Peninsula!!

A los 2 dias de recibir la Raspberry Pi 2 el foro dejo de funcionar, así que he tenido que instalar y configurar todo desde cero, con ayuda de la Wiki y el manual de Weewx. Ahora esta (casi) todo funcionando OK, estoy en la fase de tunear Weewx.

La estación va a estar aislada, en el monte, así que también estoy con el tema de la alimentación y comunicación en remoto.

Todo este rollazo es por si alguien esta pensando en algo similar, para que sepa que no está solo!!

Saludos.

Páginas: [1]