Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - MeteoBalta

Páginas: [1] 2 3
1
Forum General / Re:Novedad, pluviómetro Climalytic tropo.
« en: 15 de Mayo del 2024, 17:30:45 pm »
Sí, es el sucesor del Stratus, viene a ser el CoCoRaHS 2.0  :)
A ver qué tal se da, yo estoy tentado de pedir una caja de 12 unidades. Veremos.

Un saludo.

2
Forum General / Re:He desactivado la estación por problemas
« en: 11 de Octubre del 2022, 00:38:26 am »
Pues no, no terminan los problemas, pero debo estar cerca.  :;

La estación me la encuentra haciendo búsqueda a un Baud Rate de 19200, a 9600 no.
Aún teniendo el puerto configurado a 9600. He cambiado el puerto a 19200 también.
Ahora parece que sí funciona, ha hecho la carga del Bulletin....

Pasando a activar nuevamente la estación!  O:-)

3
Forum General / Re:He desactivado la estación por problemas
« en: 11 de Octubre del 2022, 00:00:13 am »
Buenas,

Le hice cambio de puerto al COM 2, pero ni con esas.

No he tenido suerte tampoco con el Realterm. Adjunto captura del mensaje de error, que me aparece cuando le doy a "Open". (Archivo "Captura 2")

Ahora me sale que el driver está descatalogado desde 2012. (archivo "Captura")  :blank:

¿Tal vez debería probar con otro conversor de USB a Serie nuevo?


Un saludo y gracias por tu tiempo jmviper.

#EDITO

Vale, tenemos noticias.

He probado a enchufarlo a mi torre principal y he instalado el Weatherlink. Le he hecho el autodetect y lo ha pillado a la primera, así que no hay nada roto en la Davis, debe ser el minipc!!!  :-\

#EDITO 2

Eureka...

He recuperado un post que decía que con este Chip había que mantenerlo en el driver del 2007 para que funcione en W10. En concreto es el 3.2.0.0. por si a alguien le ocurre lo mismo.

Ya está funcionando de nuevo!!!  plau2

4
Forum General / Re:He desactivado la estación por problemas
« en: 10 de Octubre del 2022, 21:46:27 pm »
Diría que vamos mejorando pero qué va...  :'( :;


5
Forum General / Re:He desactivado la estación por problemas
« en: 10 de Octubre del 2022, 21:28:32 pm »
Lo tienes igual que yo, una Davis con datalogger serie y un conversor USB a serie, solo que yo tengo uno con el chip FTDI y también en el 3.

Prueba a reiniciar Windows a ver si lo detecta.

Si no habrá que hacer algunas comprobaciones.

No hace falta usar la utilidad conversora usb a serie de WL. Eso es para los datalogger USB.

Éste es Belkin y ha estado funcionando con el driver de Prolific... pero ahora jisús...

He reiniciado no se cuántas veces, he probado a resetear puertos COM, etc...

"No hace falta usar la utilidad conversora usb a serie de WL. Eso es para los datalogger USB." No te entendí esta frase, ¿qué utilidad?

Un saludo.

6
Forum General / Re:He desactivado la estación por problemas
« en: 09 de Octubre del 2022, 22:38:09 pm »
Pues en el COM3 dice...

7
Forum General / Re:He desactivado la estación por problemas
« en: 09 de Octubre del 2022, 22:17:55 pm »
Me pasa exactamente lo que en este Vídeo, pero tratando de hacer lo mismo no obtengo el mismo resultado.  :;

https://www.youtube.com/watch?v=HI7MPSGsLDE


8
Forum General / He desactivado la estación por problemas
« en: 09 de Octubre del 2022, 20:57:31 pm »
Buenas tardes compañeros,

He procedido a desactivar la estación pues llevaba dos días sin enviar datos y ya hoy son cuatro días sin enviar datos.

No sé qué ocurre exactamente. Sé que tuve en su momento problemas con el controlador USB a RS232, pues cada vez que se actualizaba el sistema me lo tiraba abajo, me lo pisaba con un nuevo controlador. Lo conseguí solucionar.
Ahora no es nada de eso y con las pruebas que he hecho estoy empezando a sospechar del datalogger.

El caso es que me reconoce en el administrador de dispositivos que tengo conectado el conversor USB a RS232 pero luego en el "AutoDetect" de Weatherlink no lo encuentra por ningún puerto, con ajuste del Baud Rate a 9600, etc... Nada de nada.

Así que nada, seguiré indagando por el mundo informático éste a ver si doy con el fallo.

Un saludo.

9
Forum General / Re:Inconsistencias lluvia
« en: 27 de Septiembre del 2022, 23:27:49 pm »
Perfecto. Me ha quedado claro con la explicación. Gracias!

Un saludo.

10
Forum General / Re:Inconsistencias lluvia
« en: 27 de Septiembre del 2022, 23:04:28 pm »
Pues en mi opinión lo tienes en el dia 25

https://www.meteoclimatic.net/index/pg.0.dades.html?station_id=ESICA3800000238710B

Debes corregir ahí la,precipitación de ese día.

Como ya se ha comentado anteriormente seguramente es la lluvia del último cuarto de hora del dia.

Corregida. Pero, ¿a qué se debe ese fallo en el último cuarto de hora? ¿es la estación?

11
Forum General / Inconsistencias lluvia
« en: 27 de Septiembre del 2022, 21:38:43 pm »
Buenas noches compañeros,

Como sabréis en La Palma además del volcán, hemos tenido un episodio de lluvias histórico pues en algún punto de la isla se han recogido hasta 500mm en tres días de lluvias, mansas pero persistentes.
Pues bien, entiendo que no tiene nada que ver con que estas lluvias en sí pero me ha aparecido una inconsistencia en la lluvia de este mes. Entiendo que debe ser de este último episodio pues no habíamos tenido lluvias de importancia.
El caso es que según datos diarios me da un valor mensual de 483,6mm y mi valor mensual de consola es de 496,8mm. Una diferencia de 13,2mm que no logro identificar.
He comparado incluso valores con el pluviómetro manual y no consigo ver dónde está el problema.

Gracias de antemano por la ayuda.

Un saludo.

12
Incidencias / Problemas con ordenador de subida de datos ESICA3800000238710B
« en: 27 de Mayo del 2021, 12:45:28 pm »
Buenos días,

Tenemos problemas con el ordenador que sube los datos a Meteoclimatic, parece que ha muerto. En el período mientras se repara o se sustituye la estación va a estar KO.
ESICA3800000238710B

Un saludo.

13
Forum General / Re:Davis VUE Temperatura -67.8ºC
« en: 28 de Febrero del 2021, 22:57:49 pm »
Para salir del paso puedes hacer esto:

Pide (si no lo tienes ya) un código DID a weatherlink.com y activa la subida de datos desde weatherlink a weatherlink.com (a lo mejor ya lo haces).

Cuando tengas los datos en weatherlink.com sigue estos pasos: http://www.atmos.cat/perl?num=1580894173 (evidentemente en ese caso el DID no será el del datalogger sinó el de la cuenta de weatherlink en weatherlink.com)

para el visual start (sinó lo desconfigurará todo)

Y me pasas por mensaje privado el DID, el código de la estación en Meteoclimatic, y la contraseña de la cuenta vinculada (el usuario no se necesita, sólo la contraseña) en weatherlink.com

Entonces funcionará a todos los efectos como un weatherlink IP. Y si un dia pones un wifilogger los mismos parámetros te serviran para prescindir, si así lo deseas, completamente del ordenador.

Estupendo, ya te lo he enviado.

Desconocía la forma en la que se podía subir los datos a meteoclimatic prescindiendo de un pc a pie de consola (o mediante Weatherlink). Me abre la puerta a eliminar en un futuro el mini pc e implementar el wifilogger.

Entiendo que ya no es necesario subir el perfil donde se modificaba el archivo meteoclimatic.htx sino que ahora los datos se "cogen" de Weatherlink.

Añado la duda de cómo se gestionan ahora los datos recopilados por Meteoclimatic y de que forma afecta su modificación con respecto a Weatherlink.
Me explico, ahora con la consola, los datos se suben a la web de Meteoclimatic y se almacenan. Si modifico un dato en la web de Meteoclimatic no pasa nada porque la consola está continuamente sobreescribiendo (diario, mensual y anual) y habría que modificarlo en consola para que surtiese efecto.
En este caso no sé si la subida es diaria y queda almacenada en Meteoclimatic de tal forma que al modificar un dato no se ve sobreescrito por nada del Weatherlink porque hace de base de datos.

Gracias!

Un saludo.

14
Forum General / Re:Davis VUE Temperatura -67.8ºC
« en: 28 de Febrero del 2021, 21:11:58 pm »
Buenas de nuevo,

No consigo meterlo a camino.

He probado con el parámetro en decimal con punto, con coma,... y no parece que lo modifique. Se me debe estar escapando algo.

Añadir que lo he hecho todo al pie de la letra. Renombrar el htx actual, instalar la aplicación en el mismo directorio,.... etc etc pero por algún motivo nada de lo que introduzco en el .ini modifica el meteoclimatic.htm

15
Forum General / Re:Davis VUE Temperatura -67.8ºC
« en: 25 de Febrero del 2021, 11:46:39 am »
Casacota tiene una utilidad por ahí para eso:

http://www.atmos.cat/perl?num=1270340934

Sigue sus instrucciones. Personalmente desde el primer día no me gustó WL, y menos con esas limitaciones a la hora de editar esos valores. Con otros programas es más fácil editarlos al llevar sus propias máx/mín y no las de la consola.

saludos
Perfecto! Es precisamente esto lo que necesito.

Gracias nuevamente!

Páginas: [1] 2 3