Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - PacoJavi

Páginas: 1 [2] 3 4 ... 6
16
Disculpad el off-topic, pero eso de que "la dirección del viento es menos importante"... Que se lo digan a un malagueño o a un vasco  *+*

17
Hola,

Recientemente he instalado una Fine Offset WS1080 (ESCLM1900000019224A). El emisor está aproximadamente a 50 m de la consola y generalmente la señal llega con claridad...salvo cuando llueve.

Mi pregunta es: ¿hay algún apaño simple que uséis los expertos en temas de antenas para mejorar la calidad de la señal?

Quiero evitar el tener que mover la estación de sitio si es posible.

Un saludo.

18
Forum General / Re:Nueva estación
« en: 26 de Julio del 2021, 09:23:45 am »
Gracias BSantiago. A ello voy

19
Forum General / Nueva estación
« en: 25 de Julio del 2021, 23:12:21 pm »
Hola,

He cambiado de localización una estación que ha estado en pruebas durante 2 meses: ESCLM1900000019238B

Como las coordenadas y algún otro dato es diferente, quería modificar dichos valores en la ficha de la estación, pero no me deja cambiar el código postal.
Al no poder cambiar el valor de este campo, no se si debería borrar dicha estación y empezar de cero con una nueva rellenando todos los campos.

¿Qué sugerís?

Muchas gracias.

20
Abriré a ver que me encuentro. El bicho lo descarto, a no ser que se divierta subiendo y bajando en el balancín un número concreto de veces y lo haya cogido por costumbre  *-*

Si sigue la cosa probaré a cambiar las pilas...hasta ahora sólo ha pasado en el momento más fresco del día, lo que puede indicar que las pilas no están todo lo bien que debería.

Gracias por la respuesta jantoni

21
Buenos días,

Quiero preguntar por un asunto que está empezando a ocurrir de manera recurrente en mi estación ESCLM1900000019238B.

Ya hablé de ello en otro hilo de Weewx, y es que de repente marca aproximadamente 0.34" de lluvia. Ha ocurrido 3 veces en una semana y me está empezando a mosquear.
Inicialmente pensé que se debía a un problemilla del driver de weewx, hasta que hoy me ha dado por mirar los datos que está enviando la consola al programa:

Código: [Seleccionar]
pi@raspberrypi:~ $ sudo weewxd
LOOP:   2021-05-24 12:34:12 CEST (1621852452) altimeter: 30.1107331582, appTemp: 52.4795342758, barometer: 30.0885537189, beaufort: 1, cloudbase: 6740.50487738, dateTime: 1621852452, delay: 4,
dewpoint: 42.6757847781, heatindex: 55.04, humidex: 55.04, inDewpoint: 46.6553908745, inHumidity: 60.0, inTemp: 60.62, maxSolarRad: None, outHumidity: 63.0, outTemp: 55.04, outTempBatteryStatus: 0,
pressure: 26.0749789625, ptr: 34064, radiation: None, rain: None, rainRate: 0, rainTotal: 1.05, rxCheckPercent: 100, status: 0, usUnits: 1, UV: None, windchill: 55.04, windDir: 247.5,
windGust: 3.8028011483, windSpeed: 1.56585929636

Como véis, el "rain total = 1.05" que es la suma aproximada de los 3 picos de lluvia que ha enviado la ISS a la consola.
Realmente no se a qué puede deberse y aún menos a como se puede solucionar. Lo que sí parece es que (en teoría) estos picos de lluvia van asociados a una pérdida de la calidad de señal de la ISS, aunque realmente no se si es causa, o es simplemente otra consecuencia del error.
El resto de variables hasta ahora no se han visto afectadas.

Adjunto la imagen del gráfico de la calidad de señal.

Un saludo.

22
WeeWX / Re:Problema conexión wiffi
« en: 18 de Mayo del 2021, 09:20:55 am »
Por lo que yo pude aprender por foros en su día, donde has colocado:
Código: [Seleccionar]
interface wlan0
static domain_name_servers=80.58.61.250 80.58.61.254

Has de poner
Código: [Seleccionar]
interface wlan0
static domain_name_servers=8.8.8.8

o la IP  local del router, en tu caso
Código: [Seleccionar]
interface wlan0
static domain_name_servers=192.168.1.1

El por qué de una cosa u otra lo desconozco, ya que en dichos foros nos se daban explicaciones. Quizás jmviper que sabe más de redes nos arroja luz sobre ello

23
WeeWX / Re:Problema conexión wiffi
« en: 17 de Mayo del 2021, 19:55:17 pm »
La última que configuré yo con en entorno gráfico y la última versión de raspbian guardó la configuración en esa misma ruta jantoni: /etc/wpa_supplicant/wpa_supplicant.conf.

De todos modos, personalmente nunca se me ha dado la situación que plantea Samal, y siempre tengo 2 o más redes con su contraseña guardadas en /etc/wpa_supplicant/wpa_supplicant.conf. Por ejemplo:
Código: [Seleccionar]
pi@raspberrypi:~ $ cat /etc/wpa_supplicant/wpa_supplicant.conf
ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
update_config=1
country=ES

network={
        ssid="vodafone****"
        psk="***********"
        key_mgmt=WPA-PSK
}

network={
        ssid="MobileWifi****"
        psk="**********"
}


Esta raspi actualmente está en el pueblo con su router 3g, y para configurarla en casa introduje la red que aparece en primera posición. Hasta ahora, ningún problema.


24
No hay signo de puntuación al azar en estas cosas  :;

Ya lo he apañado, muchas gracias jmviper  :) :)

El SqliteBrowser lo uso mucho para las otras estaciones que tienen bases de datos bastante extensas ya. Para esta nueva me he atrevido con las instrucciones de Jantoni directamente: es mucho más rápido y no necesitas andar con la base de datos de la raspberry a un pc y viceversa, consumiendo megas de internet.

Aprender de estas cosas nunca está de más.

Un saludo.

25
Buenos días,

He visto que mi estación ESCLM1900000019238B ha registrado 9 mm de lluvia sin motivo alguno esta madrugada.

Estaba intentando corregir ese valor de lluvia con las instrucciones que jantoni nos dejó amablemente por aquí hace ya años, pero no funciona.

Como la base de datos es pequeña, estaba intentando convocar todas las horas donde se ha registrado lluvia, pero el output no arroja nada:

Código: [Seleccionar]
pi@raspberrypi:~ $  sqlite3 /var/lib/weewx/weewx.sdb
SQLite version 3.27.2 2019-02-25 16:06:06
Enter ".help" for usage hints.
sqlite> select * from archive where rain>0
   ...>

Recuerdo vagamente que sqlite era bastante sibarita con el uso de mayúsculas y minúsculas, aunque al no saber nada, ignoro si el problema es este, o es que en todos estos años ha cambiado el formato del lenguaje.

Un saludo

26
Software de Meteoclimatic / Re:Utilidad de envío de la plantilla en Python
« en: 10 de Mayo del 2021, 21:48:40 pm »
Parece que ya actualiza... A ver como se va comportando estos días.

27
Software de Meteoclimatic / Re:Utilidad de envío de la plantilla en Python
« en: 10 de Mayo del 2021, 15:39:48 pm »
Estaba dentro antes de postear sí, y no había mensajes de error porque no había plantilla que mostrar  *-*

Ahora como bien indicas el problema es otro...que no me cuadra, ya que la plantilla la está generando con la hora correcta:

Código: [Seleccionar]
pi@raspberrypi:~ $ cat /var/www/html/weewx/meteoclimatic.htm
*VER=DATA2
*COD=ESCLM1900000019238B
*SIG=
*UPD=10-05-2021 15:30
*TMP=12,9
*WND=1,4
*AZI=201
*BAR=1006,7
*HUM=55
*SUN=   N/A
*UVI=   N/A
*DHTM=13,8
*DLTM=0,0
*DHHM=99
*DLHM=50
*DHBR=1014,2
*DLBR=1006,2
*DGST=4,8
*DSUN=   N/A
*DHUV=   N/A
*DPCP=0,3
*WRUN=
*MHTM=13,8
*MLTM=0,0
*MHHM=99
*MLHM=50
*MHBR=1014,2
*MLBR=1006,2
*MGST=4,8
*MSUN=   N/A
*MHUV=   N/A
*MPCP=0,3
*YHTM=13,8
*YLTM=0,0
*YHHM=99
*YLHM=50
*YHBR=1014,2
*YLBR=1006,2
*YGST=4,8
*YSUN=   N/A
*YHUV=   N/A
*YPCP=0,3
*EOT*

y los envíos siguen siendo correctos:

Código: [Seleccionar]
T=25;2E;;2E;;2E;&H=t;1b;o;1b;o;1b;o&B=2cN;2da;2cI;2da;2cI;2da;2cI&W=3F;E;;m;m;m&P=3;3;3&S=;;;&V=;;;&U=3a;ESCLM1900000019238B;cdeb3e2bdf
Envio aceptado

28
Software de Meteoclimatic / Re:Utilidad de envío de la plantilla en Python
« en: 10 de Mayo del 2021, 14:33:52 pm »
Buenas,

Estoy intentando enviar la plantilla de una nueva estación a Meteoclimatic con esta utilidad Python.

Creía que al ejecutar el script, la plantilla se enviaría al servidor de Meteoclimatic y acto seguido podrías ver tu plantilla con los datos en la seccion "Mis estaciones", pero la dirección de la URL sigue vacía y en rojo.

La plantilla se envía correctamente a priori, de modo que hay algo que me falta por hacer.

Código: [Seleccionar]
T=1w;25;;25;;25;&H=w;1b;o;1b;o;1b;o&B=2cU;2da;2cQ;2da;2cK;2da;2cK&W=2d;B;;f;f;f&P=3;3;3&S=;;;&V=;;;&U=3a;ESCLM1900000019238B;cdeb3e2bdf
Envio aceptado

¿Me echáis un cable por favor?

29
Forum General / Estación en pruebas
« en: 06 de Marzo del 2021, 13:28:33 pm »
Buenas,

Cuando nuestros dirigentes nos dejen movernos con libertad entre comunidades tengo pensado instalar 2 estaciones nuevas en Castilla la Mancha. Antes de eso, no obstante, me gustaría instalarla en la misma localización que una de las estaciones que ya tengo dada de alta para tenerla en pruebas unas semanas y así probar cosas varias, entre ellas, la utilidad de Python para el envío de datos a Meteoclimatic.

Dado que dicha localización no será la definitiva y sólo estará funcionando un tiempo limitado, quería saber con qué ojos mira Meteoclimatic a esta práctica de poner estaciones en prueba para darlas de baja a las pocas semanas.

Un saludo

30
WeeWX / Re:Consultas instalar weewx en raspbian
« en: 15 de Febrero del 2021, 22:08:31 pm »
Perdón, el autocorrector haciendo de las suyas.

Código: [Seleccionar]
sudo service apache2 status

Páginas: 1 [2] 3 4 ... 6