Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - joakin

Páginas: 1 [2] 3 4 ... 12
16
Weather Display / Re:Dichoso archivo Wxlocal9.html
« en: 12 de Junio del 2023, 12:16:48 pm »
patagónico, sino recuerdo vas bien,  tienes que ponerle wx9 y luego ya le das a set, y allí entras en el wx9 arriba en rojo te lo pone que esta en el wx9. y ya allí le dices crear la file cada 5 minutos y show the créate  también cada 5 minutos , y ya subir la fila cada 5 minutos a tu servidor también. grabas y cierras.
si esta bien configurado búscalo pasado un rato en las carpetas de weather display de tu ordenador y alli te debe de aparecer el wx9
como puedes hacer muchos wvx cada vez que se abre ese menú va por defecto al 4 lo acabo de comprobar
pero si has creado el 9,  cada 5 minutos o lo que le digas en la carpeta tendrás ese fichero actualizado, asi lo hacia ya mucho tiempo atrás......
saludos

17
Weather Display / Re:Dichoso archivo Wxlocal9.html
« en: 12 de Junio del 2023, 10:28:33 am »
hola patagonico, se hace de la siguiente forma en el weather display.
control panel -> subida y creaccion archivos internet->
alli en set up page 2 en fichero 26 le pones el 9 en wxlocal. tendrás que entrar en set para decirle que lo quieres crear y cargar cada 5 minutos se pondrá de rojo a verde. y luego acuérdate de ponerle los datos de tu servidor si es que hiciera falta , para que luego tu servidor sea recatado la plantilla por meteoclimatic. saludos

18
con el nuevo protocolo de ecowitt hecho gracias a casacota se arreglaron las inconsistencias mensuales y anuales de lluvia de la estación.
respecto a la lluvia sigo sin falsos datos habiendo humedad y rocio, y ahora la escala la tengo en 1, 1.30 se va ajustando mucho mas a la realidad. espero retocarla poquita cosa ya...
ahora si, después de mucho tiempo doy capitulo cerrado.
que cada cual saque sus conclusiones, para quien lo lea en un futuro.
saludettttt

19
Atmos.cat / Re:Nuevo método de conexión: protocolo Ecowitt
« en: 31 de Mayo del 2023, 11:59:51 am »
ya lo tengo conectado al nuevo protocolo  a la estación 28923c
solo una nota a apuntar: si se tiene el ch1 habilitado pero que no sean datos públicos, la plantilla si lo reconoce y puede hacer algún estrago ya que la temperatura que mostrara es la del ch1 y no la exterior de la estación.
me imagino casacota que eso no es factible cambiar para los que no tenemos habilitado que sean públicos los datos?
 es lo que me ha pasado, habrá  que cambiar a otro canal ....
saludos

20
Forum General / Re:Webcams e incendios - cooperación con bomberos
« en: 25 de Mayo del 2023, 06:36:43 am »
De hecho yo fui contactado por los bomberos de mi localidad, al final conocí sus instalaciones y algunos componentes de estos y en alguna ocasión me han preguntado por alguna incidencia que han tenido en sus incendio al ver posteriormente mis graficas.
como recompensa además cuando tuve problemas con mi estación, ellos me hicieron una carta apoyando mi labor para la comunidad de propietarios.
asique aunque no lo creías se hace una labor importante.
saludos

21
Incidencias / Re:No aparecen los datos en Meteoclimatic
« en: 25 de Mayo del 2023, 06:31:56 am »
Me paso el otro día lo mismo, hace ya mucho tiempo que no me sucedía, en la consola  te tienes que ir a las máximas de mes dia mes y año y borrar dichas máximas sino recuerdo mal se hace con el botón de 2nd y clear parpadeara dicha máxima y se borrara. en el manual viene explicado correctamente( por si no fuera así que hablo de memoria), esta hace que se genere ya correctamente la plantilla pero por otro lado tendrás inconsistencias en meteoclimatic en temp. de máximas del día, mes y año que se podrán arreglar con el paso del tiempo...pero ya eso para otro día. saludos

22
pues llevas toda la razón del mundo casacota, efectivamente he estado mirando y la lluvia que no mide ha sido de la diferencia de horario utc con el civil. ya he arreglado esa diferencia a día posteriori.
y sobre lo otro ( diferencias mensual y anual) he reflexionado y posiblemente sea una interpretación mía errónea y al cambiar de estación algo se me haya escapado de vete tu a saber, lo intente corregir en ws plus pero creo que no vale hacerlo así. la lluvia mensual se cambia en la pagina atmos, pero joder y lo siento mucho ya ni se cual era el código de cambio. no se casacota si me lo puedes cambiar tu. y como recuperar el código para que no pase mas esto. y así se arregla la base de datos mensual y ¿anual?.
en fin siento las molestias causadas. espero ya que aquí se cierre el capitulo de esta estación......
 pd la rainfall la he hecho yo desaparecer por una sencilla razón poseo en el mismo lugar otra estación sino recuerdo mal ws3500 para comparar datos y si lo dejaba me mezclaba pluviometría ( salían los 2 datos) y en el menú interno decidí quitarlo para que solo salgan datos de la pluviometría de la wittboy.
saludos

23
pues si ya mas o menos esta dando los datos correctamente por lo menos de lo que llueve (además ,sin ningún salto de humedad sin lecturas falsas ni fallos.ya era hora)  pero ahora tengo otro problema que no se que lo esta pasando pero hay algo que no interpreta bien la plantilla de la estación en meteoclimatic
 en mi wslplus esta dando  2.4litros al igual que ecowitt, al estar con pasarela de protocolo wunderground he mirado que esta dando esa pagina en lluvia y me sale igual 2.4 pero no se porque la plantilla esta dando 1.6 litros , a lo largo del día ha pasado lo mismo da menos lluvia que esta dando la estacion.
sabéis por donde pueden ir los tiros?
puede haber algo mal en la plantilla de meteoclimatic al darle los totales de lluvia desde wu?
Estación es la 28923c y en wu esta aqui
https://www.wunderground.com/dashboard/pws/IALCOR19
de aquí además pueden venir las inconsistencias de lluvia mensual y anual que me esta diciendo que son mayores de lo que ha llovido?  me imagino que si pero ya eso lo dejamos para una segunda parte?
gracias de antemano.

24
Por fin llegó la lluvia esperadoa. Y ahora si, con la nueva estación es otra cosa.
De momento como tenía la ganancia a 0.4 he notado como me ha marcado bastante de menos es decir que ahora ya si prácticamente puedo decir que el pluvio va funcionando bastante mejor. Habra que regularle yo creo que casi al 1 que es el por defecto más o menos lo que pone la gente del foto internacional de esta estación.
aparte de esto. Si no me equivoco en  toda la noche no ha dado después de la lluvia ni una lectura falsa x humedad. No se si tambien habra sido por el nuevo firmware.
Por lo cual mi primera impresión a falta de más lluvias, es que las primeras unidades que salieron al mercado como las que tenía @onuba2 eran defectuosas por lo que fueran, y si dimos el coñazo e insistimos nos las cambiaron sin oponerse ...menos mal porque sino hubiese sido casi una estafa en toda regla...
Seguiremos informando y espero que termine este culebrón ahora si de forma buena .
Saludetttt

25
Dia d, despues de la lluvia de ayer y el escandalo que me metio la antigua consola, hoy he procedido al cambio de la antigua por la nueva consola, además le he metido el ultimo  firm que según dice mejora el algoritmo, cruzaremos lo dedos y sino habrá que tomar alguna decision al respecto. Saludos
firWS90 Firmware V1.3.3 Upgrade 2023-04-17
Optimize rain detection algorithm

26
hola iko, te cuento el bajar resolución te hace que baje un poco la medición del roció que hay por la noche yo hasta lo puse al mínimo 0.15 ( creo recordar) pero cuando llueve de verdad el inconveniente es que suma de menos la lluvia. es un pez que se muerde la cola.
 conseguí una estación nueva al final, y por falta de tiempo todavía no la he cambiado. no sé yo que resultado dará.... pero con lo que llueve quizás hasta ya bien entrado otoño no vuelva  a pasar este problema, ya que hay poco rocío estos días por estos lares
después de leer en foros internacionales había gente que le pasaba esto y que algunos lo habían solucionado.
en fin muy bonito modelo pero la práctica del día es otra historia... seguiremos próximamente. saludos

27
mi humilde opinión es que un precio calidad bastante buena, y ya luego depende del observador que le saque partido o no.
en mi caso estoy contento con la estación que tengo en el pueblo esta dando valores muy muy similares a la davis.
con la wittboy que es mas compleja pues sino fuera por la lluvia que de momento esta en stand by a falta de montar la nueva estación, estoy también relativamente contento.
a veces es mas lioso entender una estación china que una davis que es montar bien, listo y poco mas incluido mantenimiento.  en estas estaciones chinas le han metido muchas variantes que sino te enteras te la clavan por cualquier lado, que si resetea tal hora que si detector de rayos que si de humedad que si que si....... que la final es casi mas complejo que buscar simplicidad y luego esta el observador que sabe de lo que va la cosa  o el que la monta y manda datos sin observar ni como ni cuando ni donde la monta o sea nada de nada y al tun tun de que salga su nombre y santas pascuas...inconsistencias dira y eso que es? pero eso ya entra en la responsabilidad de cada uno.
yo solo hoy avise de algo que me encontré de bruces y que era raro que sucediese y nadie se diese cuenta....tampoco era fácil ya que había que tener app y consola a la vez de diferente manera.
saludos

28
hay un botón dentro del menu de configuracion del gateway 2000 que se llama asi. temperature compensation para ciertos modelos ecowitt
 en que modo habra que ponerlo ?
por que lo pregunto? , me he estado volviendo loco esta semana por saber porque en mi consola y en la app me daban valores diferentes si aparentemente las dos tenían el mismo emisor, pues aquí estaba la diferencia en una estaba ,marcada esa opción y en la otro no.
 pues bien la que estaba marcada me estaba dando por la noches en torno a un grado y pico menos que la que no estaba marcada, no he llegado a ver en las maximas.
creo que es un error marcar este botón ya que en comparación con otras estaciones manuales que tengo me decían que la temperatura ,mas correcta era la que estaba sin marcar.
 hoy me marcaba -2.8 cuando estaba marcada y -1.8 ña de sin marcar, y ahora mismo m estaba marcando medio grado menos también era 4.3 contra 4.9
 lo digo por sino se ha dicho x aquí , ya que no he leído nada acerca del tema.
¿ creo que estoy en lo correcto? , sino que me corrijan los moderadores-adminadores.
saludos

29
WebCam / Re:Wittcam
« en: 01 de Marzo del 2023, 19:05:43 pm »
hola aerf nada tranquilo...
uff bastante difícil para mi todo, no en si por las cuestión técnica ya que tengo una camara que me hace básicamente lo de hacer foto y renombrarse y etc pero luego vamos ocupando servidor y como al final he conseguido volverlo a hacer via weather display que es mas facilito asi lo he dejado en mi pagina web . quedaba muy chulo como estaba antes y ahora a vuelto a quedar como estaba..... no me voy a complicar mucho mas que sino es un sin vivir.
otra cosa es que dejen el código los chinos para que se puede sacar el ultimo dia del video y sea hacerlo como la ultima foto.
saludos

30
solucionado no hacia video por codec por tener demasiado bitrate se lo he bajado. ahoya ya si funciona el video. le he metido este codigo
      <video width="480" height="480" controls autoplay loop>
    <source src="https://meteoalcorcon.es/videolastday.mp4" type="video/mp4">
se sube al servidor el archivo videolastday.mp4
y a ponerlo dentro de tu pagina web y funcionando
   como se dice yo me lo como yo me lo guiso por si a alguien le sirve en un futuro

Páginas: 1 [2] 3 4 ... 12