Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Trencavelh

Páginas: 1 [2] 3
16
Estaciones en Observación / ESCYL4900000049562A en observación
« en: 26 de Enero del 2019, 13:31:17 pm »
Hola, buenos días:

Mi estación está operativa desde el pasado día 22 y observo que aún está en observación. Recuerdo que cuando la activé en Santa Coloma de Gramenet y Barcelona-Rda. Guinardó, quedó operativa (sin estar en observación), una vez se corrigieron las inconsistencias iniciales y la estación no daba ningún error. ¿Hay algo que pueda hacer para que deje de estar en observación y ya aparezca en el mapa Meteoclimatic?

He de decir, que no ofrezco datos de velocidad de viento, porque el anemómetro no da datos (está estropeado) y ya he solicitado otro nuevo, que creo llegará a lo largo de esta semana que viene.

Gracias y saludos.

17
Presentación / Presentación desde Villardeciervos (Zamora)
« en: 26 de Enero del 2019, 13:23:35 pm »
Buenos días:

Ahora que he conseguido reinstalar la estación, con relativo éxito, me presento oficialmente otra vez.

Digo otra vez, porque ya colaboré con Meteoclimatic en dos ocasiones, con mi estación meteorológica. Desde aproximadamente, unos 10 años, primero desde Santa Coloma de Gramenet-Plaça de la Vila y luego desde Barcelona-Ronda Guinardó, a lo largo de 5 - 6 años.

En esta tercera ubicación, que espero ya sea la definitiva, espero poder seguir colaborando ininterrumpidamente, siempre que la estación resista (una Oregon WMR200), no ya por su antigüedad, si no porque en Villardeciervos, los fenómenos meteorológicos, son más extremos.

En el mundo de la meteorología, ya soy la segunda generación de aficionados-observadores. Comenzó mi padre (DEP), hará ya más de 15 años, como colaborador de AEMET, midiendo las precipitaciones con un pluviómetro Hellman, que aún conservo y que me sirve para corregir los datos del limitado pluvio de Oregon. Aún conservo libretas con datos de lluvia, desde hace más de 30 años, en la localidad de Santa Coloma...

Luego continué yo con las observaciones y también comencé a colaborar con el XOM de la Generalitat (Xarxa d'Observadors Meteorlògics - Red de Observadores Meteorológicos).

Mis intenciones a medio-largo plazo, es que a medida que la estación actual falle, quererla sustituir por otra que, ya que estoy reintroduciéndome en el mundo de Weather Display y que compré su licencia, sería de la serie Oregon (una WMR300) o similar.

A disposición nuevamente de la comunidad Meteoclimatic y espero poder aportar mi granito de arena, con calidad y rigurosidad.

Saludos!

18
Pues por lo que veo... para no tener días sin datos...has rellenado esos días con 0... cosa mal hecha ya que tienes todos los valores máximos y mínimos con 0... y lo peor de todo es que creo que una vez ya puesto el valor aunque sea de 0 no se puede dejar en blanco, por lo que o lo dejas a 0 o te lo inventas (valores erróneos para quien lo vea).

No pasa nada por tener días sin datos si los datos son correctos, se quitarán las aspas negras, las cuales sí que no se quitarán si tienes valores erróneos como esos ceros inventados.

A veces sucede eso.... tenemos ilusión porque aparezca nuestra estación en meteoclimatic que nos ponemos a enviar datos con datos erróneos de configurar la estación o el programa que la gestiona, si se graban esos datos en la base de datos de meteoclimatic ya aparecen inconsistencias al intentar arreglarlos y si rellenamos los días sin datos con ceros ya ni te cuento.

Tienes pocos días así que lo mejor sería que borrases la estación en meteoclimatic y que crearas una nueva enviando ya los valores correctos en la plantilla.

Hola:

Pues sí, quería borrar las inconsistencias y no sabía que eso afectaba a los datos generales... Lo siento  :-[

He borrado todos los datos anteriores, di de baja la estación y la he vuelto a dar de alta y ahora, de momento, los datos están todos sincronizados. Estoy recordando viejos tiempos con WD...

De todas formas, muchísimas gracias por tus comentarios y ayuda.

Saludos! : plau2

19
Hola:

A ver... He intentado modificar el dato de presión y parece que lo he conseguido (de momento) Adjunto pantalla con la inconsistencia de datos que me ofrece Meteoclimatic. He intentado cambiar las variables de mil maneras y no encuentro la forma, porque en el logfiles, está arreglado y cuando WD manda la plantilla, los vuelve a poner mal...

Si me podéis echar un cable para dejarlo todo "bien" y no tener que andar dando tantos tumbos. Ante todo, mil gracias y disculpas por las molestias.

20
Y ahora?

Por qué actualizo datos en WD y no me los traspasa a Meteoclimatic? Me aparecen valores máximos descompensados.

Cómo lo podria arreglar?

Gracias!

21
https://forum.meteoclimatic.net/index.php/topic,1217.msg9399.html#msg9399

Ahora tengo el problema que al resetear, en algunos apartados, me ha conservado mínimas y máximas y tengo 100 inconsistencias de datos...

Voy a echar mano de mi paupérrima memoria, a ver si consigo saber como modificar los datos en WD.

No hay una forma de hacer un reset total, sin tener que desinstalar el Weather Display?

NOTA: Después de estarme peleando con el tutorial de Bretling para modificar datos, de hacerlo y verlo corregido en el WD y en el siguiente volcado de datos, quedar otra vez igual de mal que antes, ruego si me podéis echar un cable para corregir las inconsistencias de datos. No entiendo nada; he reseteado WD y he reiniciado los valores extremos en el mismo programa y no hay forma. Se me siguen colgando datos erróneos. :'(

Gracias

22
Hola.

Pues tuve que poner el offset dos veces, porque a la primera no me cogió el desvío (99.0 mb / hpa). He estado fuera todo el sábado y hasta ahora y veo que el valor de presión, es correcto.

Como veo que la consola me "pierde" conexión, voy a poner los sensores más cerca de casa, para que me lea mejor.

De todos modos, una aclaración, por si puede servir para alguien con WMR200 y problema similar: si miras el foro, hay una entrada en el que la solución es no poner nada en el offset y si miras la wiki, te dice que sí. Ojo, porque como tanto la entrada en el foro, como la última edición de la wiki, son de fechas casi iguales, puede inducir a error. No sé si seria prudente, en la entrada del foro de WD, en el que se menciona el problema, de poner una entrada de aclaración, para futuros usuarios.

Aviso de que voy a resetear datos por completo y empezar de cero.

Gracias por todo. Seguimos en contacto.

23
La consola se había quedado clavada y no actualizaba datos. A veces me pasa, porque quizás no recibe bien la información de los sensores (están en un jardin, a unos 30-40 metros). De todas formas, acabo de reiniciar y la consola se ha actualizado a 1019 hpa, pero WD, se ha quedado en 920...

He reiniciado también WD, pero sigue obteniendo datos erróneos de la consola.

Alguna forma de poderlo arreglar? En el cajetín que indicas, no tengo nada y la casilla no está marcada.

P.D. He mirado en la wiki, que hay una entrada en la que habla de este problema de WD, con los datos de presión de la WMR200. Parece ser que hay que indicar en el offset del barómetro, la diferencia positiva entre un valor y otro (en mi caso, seria de 99.0 hpa o mb) Probé ese método, pero sigue apareciendo el valor equivocado.

Gracias.

24
Hola:

Ante todo, muchas gracias por la inestimable ayuda. Espero poder arreglar el problema y enviar datos fiables.

Ahora, la consola me marca una presión de 1019 hpa. En WD, veo 920. No tengo problema en borrar todo y volver a empezar; faltaría más, pero como puedo hacer que los datos de presión sean correctos? Hay que hacer algún ajuste?. Ahora la altitud de la consola, está en 880 (antes era 0)

Ya me dices y reseteo todo y corrijo lo que sea necesario.

25
Hola:

La altitud en la consola, estaba a 0, no la actualicé (la altitud real es de aprox. 870-890 m) Cómo puedo corregir el valor erróneo? Vuelvo a resetear datos?

Creo que ya actualicé el perfil de usuario, con el código de a estación.

Gracias.

26


16-01-2019 23:18 UTC: No se ha detectado ningún error

 apla3

Gracias!!!!

27
Ahora Meteoclimatic, lee la plantilla y me aparece este mensaje en la estación:

Barómetro fuera de rango
La estación envía datos de presión inferiores o superiores a los límites permitidos aceptables. Comprobar que estos sean razonables:
- cambiar la unidad de inHg a hPa
- la presión actual está entre los límites máximos y mínimos del día
- la presión máxima o mínima mensual y/o anual está dentro de los límites permisibles

Si no es mucho pedir, ¿Sabes cómo arreglar este problema? La verdad, es que me extraña mucho, porque son datos totalmente nuevos de hace unas horas...

Gracias.

28
Ok. Con lo que me acabas de decir del archivo, ya transmite el VS:

16/01 23:25:18 - Inicio de la aplicación V 2.2
16/01 23:33:31 - Procesando:  C:\wdisplay\webfiles\wx9.html 
16/01 23:33:38 - Envio Aceptado

Ahora falta que el VS suba los datos a Meteoclimatic, porque aún la estación sale inactiva por "Plantilla no encontrada"

29
El problema de conexión de la WMR con el WD, ya está resuelto. El problema era el cable de conexión, que está defectuoso. Ya lo cambié y ya transmite datos.

Ahora el problema está en el VS, que me manda un error "16/01 23:18:40 - fichero:  C:\wdisplay\webfiles\.htm  no actualizado! "

30
Adjunto pantalla del WD, en la que se ve, que no sube nada.

Páginas: 1 [2] 3