Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - casacota

Páginas: 1 ... 73 74 [75] 76 77 ... 100
1111
Forum General / Re:Anuncio sexual en la web Meteoclimatic
« en: 12 de Septiembre del 2020, 12:36:39 pm »
La industria porno por otro lado contribuye al negocio, y por tanto infraestructura, de internet. Pornhub acumula tanto tránsito como Netflix y Linkedin juntos, y se estima que una séptima parte del ancho de banda mundial va a cuenta íntegramente del porno duro.

Personalmente uso adblocker, aunque así los ingresos de muchas webs que usan google ads, como Meteoclimatic, se ven mermados. No sé qué es peor...

1112
Davis Instruments / Re:Velocidad racha maxima ESEUS2000000020300A
« en: 31 de Agosto del 2020, 11:02:34 am »
Ya me he dado cuenta de lo que dices. :;

Tendre que estar editando hasta fin de año. :;

Quizás esto te pueda sacar del apuro: http://www.atmos.cat/perl?num=1270340934

1113
No puedo más que recomendar la HP3500B que no tiene estos problemas, recibe igualmente todos los sensores, no se actualiza por wifi, tiene datalogger y no pierde datos si no hay conexión, puede volcar datos al PC mediante USB, se pueden calibrar cómodamente los sensores... gracias a esto he podido reintroducir fácilmente la lluvia en la GW1000

1114
También he actualizado y se perdieron los datos de lluvia, customized y la calibración de la presión. Esperemos que vayan mejorando ésto en sucesivas actualizaciones.

Cierto, la lluvia también perdida. Vaya desastre.

1115
Correcto, con la última actualización yo he perdido la conexión con uno de los sensores y he perdido el offset de la presión relativa.

Sin embargo, la conexión con el sensor de partículas y otro sensor de temperatura se han mantenido.

También actualizado, y ha borrado toda la configuración "customized", así como los códigos de wunderground, weathercloud...

1116
No me he explicado bien, parece ser. El GW1000 ( y otro aparato que monitoriza la producción fotovoltáica) perdieron ayer la wifi, se desconectaron de ella o como se deba decir. Éso lo hicieron ellos solitos sin tocar yo nada. Yo seguía teniendo internet. Esta mañana hasta que reinicié el router no empezaron a recopilar datos. Quizá perdí la configuración por resetear con el botón negro, en vez de sólo buscar wifi. No era éste el motivo de mi aparición por aquí.
El motivo de mi intervención era: "Mi router tiene la posibilidad de programar un "ping reboot" cada cierto tiempo. Haría ésto el mismo efecto que un reinicio programado cortando la corriente con un reloj?"
Gracias.

Tengo algo parecido, con un reboot semanal. De momento sin problemas con el GW1000.

1117
Incidencias / Re:Datos de presión más altos de los reales
« en: 24 de Agosto del 2020, 14:20:37 pm »
El cálculo de la presión lo hace a cada actualización el programa que recibe los datos en atmos.cat, usando la altitud de la estación, la presión absoluta y la temperatura exterior en cada momento, siguiendo la misma fórmula que esta utilidad: http://www.atmos.cat/2x2/pressiomar.pl

Respecto de otras estaciones, son bien posibles esas diferencias. Y el motivo es claro: normalmente se introduce un factor de corrección fijo para cada altitud. Pero la temperatura (exterior siempre, indepedientemente de que el sensor esté en el interior, lo que cuenta es la columna de aire a la vertical de la estación hasta la estratosfera) hace variar la densidad del aire. El cálculo utilizado tiene este factor en cuenta para la presión relativa, por lo que variará respecto al sistema básico de un factor constante. A priori pues este valor será más exacto.

1118
Casacota, por favor, manifiéstate!  Tengo plantilla no actualizada parada desde ayer: última actualización
18-08-2020 21:01 UTC.
Puedes hacer algo? Gracias.

Lo he mirado y por parte del servidor todo está bien. Es un sistema pasivo, es decir, es la estación quien abre la conexión y manda los datos, y el sevidor desde ayer no ha recibido dato alguno. Es exactamente el mismo proceso para todas las estaciones, es decir, si fuera un problema del servidor se apagarían todas las estaciones, y no es el caso.

Lo más probable es un problema de internet o de la estación misma, un reset a ambos (dejar sin electricidad durante un minuto y volver a conectar) suele solucionarlo. Como eso pasa a veces, todas las estaciones remotas que manejo tienen un reloj que de madrugada lo hacen automáticamente.

Ahora parece que va bien. Estoy subiendo los datos a Meteoclimatic a través del "Customized" del GW1000, protocolo Ecowitt. Casacota consiguió configurarlo perfectamente.
Recientemente puse un SAI en el GW1000 y ahora estoy pensando en lo de programar un reset de 1 minuto. Dices que de madrugada, supongo que pasando la media noche dará igual el momento.

Pasada la medianoche en UTC si acaso.
El GW1000 lo tengo sin reloj y me va bien desde hace meses. Parece que el protocolo ecowitt es más sólido, o mejor dicho, que el protocolo WU es el que le crea dificultades, sea en "customized" sea a WU. Yo no tengo ninguno de los dos.
Con todo, tengo 3 distintas "consolas" de Ecowitt, la que más estable funciona es la HP3501, con diferencia, y en cualquier protocolo.

1119
Después de los últimos cambios creo que está funcionando correctamente. A la próxima actualización debería estar ya todo correcto.

1120
La lluvia mensual es despiste mío, ahora lo he corregido, y en principio a la próxima actualización se deberia recuperar. Esperemos.

1121
Esta mañana he configurado para subir los datos de la Ecowitt  a todas las webs que propone ( WU, Weather cloud, WoW). A todas sube puntualmente salvo a Meteoclimatic. Si hago reset con el botón negro del aparato y reconfiguro, hace una primera subida a Meteoclimatic y nada mas, ahí queda.

Excepcionalmente, prueba con esto: http://www.atmos.cat/perl?num=1533653260
Cuando esté configurado avísame que tengo que hacer una parte de la programación en el servidor. No es garantía de nada, pero por probar...
Tienes que decidir si quieres horario UTC o no, y configurar la consola y en ecowitt de acorde con ello. Ya dirás cuando esté (antes no puedo hacer nada).

1122
Forum General / Re:Problemas para dar de alta estación en Meteoclimatic
« en: 21 de Agosto del 2020, 23:27:16 pm »
Actualizo:

Ya he generado el codigo de mi estación y he metido todos los datos en la APP WSview pero mi estación no aparece en la lista

http://www.atmos.cat/weatherlink/plantilles_directes/

Asi que sigo necesitando ayuda...

Ya funciona correctamente.

Creo que el problema es que en la url de la ficha decía www.meteoclimatic.atmos.cat, y tiene que ser sin el www. inicial. Ya lo he corregido. La plantilla se genera correctamente, http://meteoclimatic.atmos.cat/weatherlink/plantilles_directes/ESCLM4500000045100B.htm

Ahora está en teoría todo correcto, o así creo. Habrá que esperar unos 30 minutos a ver si empieza a actualizar.

1123
Forum General / Re:Problemas para dar de alta estación en Meteoclimatic
« en: 21 de Agosto del 2020, 23:16:20 pm »
Actualizo:

Ya he generado el codigo de mi estación y he metido todos los datos en la APP WSview pero mi estación no aparece en la lista

http://www.atmos.cat/weatherlink/plantilles_directes/

Asi que sigo necesitando ayuda...

Creo que el problema es que en la url de la ficha decía www.meteoclimatic.atmos.cat, y tiene que ser sin el www. inicial. Ya lo he corregido. La plantilla se genera correctamente, http://meteoclimatic.atmos.cat/weatherlink/plantilles_directes/ESCLM4500000045100B.htm

Ahora está en teoría todo correcto, o así creo. Habrá que esperar unos 30 minutos a ver si empieza a actualizar.

1124
Hola, ya puedo acceder al aparato. Lo del firmware no sé cómo se podría hacer.
He cortado la corriente del Ecowitt sin resultado. Lo he reiniciado a través de  WS View y nada. He cortado la corriente del router y nada. He reiniciado el router a través de su página y nada. Nada, nada, nada.... Matueca sigue fuera de onda en Meteclimatic.

Es posible que se haya desprogramado? Accediendo pos WS-View las pantallas salen todas de acuerdo con esto? http://www.atmos.cat/perl?num=1578942090

1125
Para mi gusto, la Y es mejor. La veleta y el anemómetro van más ligeros.

Páginas: 1 ... 73 74 [75] 76 77 ... 100