Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - errea

Páginas: 1 2 3 [4] 5 6 ... 8
46
Incidencias / Re:¿Cómo soluciono inconsistencias?
« en: 03 de Enero del 2017, 22:57:43 pm »
Siempre hay algo nuevo por aprender seguro... nunca se acaba de aprender... comprobados por segunda vez los totales mensuales con los de meteoclimatic, clavados... es bien raro, ya que no dejo que se me acumulen las inconsistencias, que casi siempre vienen de lluvia. Os superpongo el total del informe NOAA y el de meteoclimatic, como dos gotas de agua.

Quizá el último dato YPCP subió mal al sistema. Revisados los datos de CumulusMX

31/12/16;23:55;0,2;100;0,2;0,4;3,2;306;0,0;0,2;1032,71;612,8

Luego los últimos registros si totalizaban bien.

En fin una X negra también queda maja.

No lo encuentro.


47
Incidencias / Re:¿Cómo soluciono inconsistencias?
« en: 03 de Enero del 2017, 19:51:54 pm »
Yo me he encontrado con una inconsistencia que no consigo solucionar, el dato correcto de lluvia anual es 612.8, pero me faltan 0.6 l que no consigo cuadrar.

¿Alguna ayuda?  Me sabe mal tener una X en todo el historial  ;)-


48
WeeWX / Re:WeeWX 3.6.2 en Mele A2000 (Conseguido)
« en: 03 de Enero del 2017, 08:38:18 am »
De acuerdo pues, esta tarde lo hago, a ver si con las precauciones tomadas, esta vez puedo dejar un buen tiempo el Mele trabajando con normalidad. Gracias.

49
WeeWX / Re:WeeWX 3.6.2 en Mele A2000 (Conseguido)
« en: 02 de Enero del 2017, 23:09:53 pm »
Hoy día 2 de enero he tenido que repetir todo el proceso desde 0, guardando los ficheros de configuración para ponerlos después, tiempo necesitado hora y media.

jantoni, pregunta, crees oportuno limitar las escrituras también en la nand del mele?

50
Cumulus y Cumulus MX / Re:Ayuda configuración Cumulus Mx
« en: 30 de Diciembre del 2016, 10:19:22 am »
Las demás redes se gestionan desde las "tripas" de CumulusMX, desde dentro del programa, no hay plantilla, al ponerle el usuario y contraseña, el programa lo sube y listo.

Si te ha subido el meteoclimatic.html al alojamiento, revisa que tengas dentro de la carpeta C/CumulusMX/web archivos tipo *T.htm, creo recordar que en el paquete de distribución no se incluyen la página web, por lo tanto tienes que recuperarla de la versión anterior y subir tu manualmente los archivos y carpetas a tu alojamiento, luego CumulusMX lo único que hará es recargar las plantillas con cambios y las subirá a tu alojamiento.

Ejemplo mi página Cumulus antigua  http://eb2ra.ure.es/wx es el resultado de la misma que tenía en Cumulus v1, simplemente que alimentando los datos nuevos desde CumulusMX

Mira las diferencias entre mis dos carpetas.

Sube íntegro el directorio de la anterior versión y revisa que plantillas tienes en la de la nueva. Como prueba fuerza en extraweb que haga la indexT.htm  y debería funcionar.

51
WeeWX / Re:WeeWX 3.6.2 en Mele A2000 (Conseguido)
« en: 30 de Diciembre del 2016, 10:07:04 am »
Yo claramente te aconsejo que si te pones uses la V2, guarda archivos de configuración y bases y puedes tenerlo todo operativo en una hora aproximadamenete, el proceso de generación es rápido. Ya que te pones al que seguro sabes irá, entiendo que tienes el Mele A2000?

Una lástima que no tenga otro a mano, me quedé con las ganas de probar a fondo la otra imagen la debian sin entorno gráfico que seguro deja más memoria libre, pero bueno. Ésta versión es la que está corriendo en mi otra estación y lleva casi un mes sin dar problemas y lo administro todo en remoto.


52
Cumulus y Cumulus MX / Re:Ayuda configuración Cumulus Mx
« en: 29 de Diciembre del 2016, 23:37:15 pm »
Por desechar cosas y como me has dicho en un privado que usas W7, revisa que el cortafuegos no te pare el CumulusMX.

Es muy extraño, no tiene sentido, desconecta temporalmente 10 minutos el cortafuegos y vuelve a mirar si te ha subido  archivos. Si con la raspberry puedes, estamos en otro sistema operativo y puede haber otros parámetros distintos.

53
WeeWX / Re:WeeWX 3.6.2 en Mele A2000 (Conseguido)
« en: 29 de Diciembre del 2016, 23:30:10 pm »
Dos respuestas, para jantoni, me encantaría que funcionase en un MK809II que tengo, pero por lo que he leído en la red, no es posible, sin embargo creo que algo hay para el MK802 que no es exactamente el mismo. Había pensado en algo tipo linux en android, pero me parece que no funcionará satisfactoriamente.

Para Xavi, yo seguí el tutorial del Guillaume ahora recupero el enlace, pero está en el primer mensaje creo. Nada más, cuando en 2014 creo lo tuve en producción, si que arrancaba desde una SD, pero luego ya no.

http://guillaumeplayground.net/mele-a2000-ubuntu-12-10-armhf-nand-xbmc/.,

Insisto que es la versión 2, grabé con windiskimager y listo, seguir los pasos.

54
Cumulus y Cumulus MX / Re:Ayuda configuración Cumulus Mx
« en: 29 de Diciembre del 2016, 19:33:02 pm »
Me llama la atención que no te suba a WU, salvo que hayas puesto mal la contraseña todo es normal. Yo quitaría lo de FTP rename y el UTF-8.

Y a lo que vamos que puede ser un punto de control, yo haría lo siguiente, comprueba mediante un cliente de FTP tipo Filezilla u otro si realmente estás subiendo los ficheros al alojamiento, comenzando por el más importante /meteo/meteoclimatic.htm

En Extra web files el destino tiene que ser /meteo/meteoclimatic.html  y no el que tienes, al menos en mi caso no es sensible a mayúsculas/minúsculas en el fichero de origen, pero cuidado, si en el destino.

Si este fichero y el resto normales index.htm etc suben, ya vamos avanzando.

Revisa si en la jerarquía de tu alojamiento tienes que publicar los ficheros en otro directorio adicional.

Eso por un lado, por el otro revisa bien usuario y contraseña de WU ya que yo tengo lo mismo marcado.

55
Cumulus y Cumulus MX / Re:Ayuda configuración Cumulus Mx
« en: 29 de Diciembre del 2016, 18:34:06 pm »
Así de entrada he leido el hilo y no sé exactamente cual es el error.

¿Quizá sea que no te sube las páginas?

Veo que sale prohibido el acceso. Efectivamente como te ha sugerido jmviper, en el servidor no hay que poner http:// delante, solo la ruta donde dejar los ficheros, según sea tu proveedor de alojamiento (hosting) igual tienes que dejarlo en una carpeta tipo /public_html, por eso no se ven las páginas al pedir  meteotrescantos.com.

Por lo que se ve de entrada, CumulusMX si lee tu estación, por lo que el problema debe estar en donde subes los ficheros, en internet settings tienes la ruta raiz creo recordar.


56
WeeWX / Re:WeeWX 3.6.2 en Mele A2000 (Conseguido)
« en: 29 de Diciembre del 2016, 00:51:39 am »
Xavi, mi Mele arranca desde la nand, no hay en este momento una SD pinchada, lo hace todo sobre la memoria interior, el truco es que hay dos unidades, se ha formateado así, una en FAT para el arranque y otra con el sistema de archivos Linux.

Lo hice con Pimp_my_mele y funciona perfectamente.

En algún lugar no estás haciendo lo correcto o bien, cuidado, las primeras versiones de las imágenes recuerdo que si precisaban de una SD para iniciar desde allí.

Si todavía no has complicado mucho el tema de la configuración y puedes volver a intentarlo, te recomiendo uses la V2 de Ubuntu 12.10 y lo hagas desde allí, lleva un mini escritorio en blanco y negro que todavía no he podido desinstalar, pero que deja que funcione con soltura el tema.

Ahora mismo mi único problema, reside en que me despisté un rumano gracioso se me metió dentro por no cambiar las contraseñas por defecto, pero eso es otra historia que creo o al menos espero tener ya controlada incrementando la seguridad para limitar los accesos. La verdad es que los bots que hay en internet rebuscando por todos lados llegan donde menos lo esperas y por supuesto... hacen las cosas más complejas.

Si en algo puedo ayudarte dime que creo tengo todo bastante reciente. Querría como deberes, hacer una copia de seguridad de todo terminado de montar, no sé si es del todo posible, pero por intentarlo que no quede.

57
Incidencias / Re:Humedad fuera de rango
« en: 26 de Diciembre del 2016, 21:11:24 pm »
Desde hoy esta funcionando el script... vamos a ver si funciona correctamente.

58
Incidencias / Re:Humedad fuera de rango
« en: 24 de Diciembre del 2016, 20:43:55 pm »
Vamos a esperar ese script que ya tengo algo avanzado que evitará las lecturas a 0.  No desactives de momento nada.... a ver si lo puedo manejar.  Aprovecharé que en los próximos días tengo a mi hijo que me ayude a depurar el script. Si funciona correcto, lo aportaremos por si alguien tiene un problema similar.

La idea es comparar "meteoclimatic.htm" con una copia anterior y si detecta en el último generado un valor HUM=0, recuperar el anterior para evitar envios a 0.

Gracias.

59
Incidencias / Re:Humedad fuera de rango
« en: 23 de Diciembre del 2016, 19:50:35 pm »
Definitivamente el sensor de lluvia funciona a su libre alvedrio, sin mostrar numeros extraños en la cónsola. El factor de límites en weewx no corrige el tema... luego igual lo mejor sea eliminar este dato de lo que envio si lo podéis hacer vosotros de vuestro lado.

Yo estoy trabajando en un script de comparación del último envio con el nuevo para que rectifique ese dato si lo manda con 0, tomando el anterior... pero como lo tengo de momento bastante verde y estamos en Navidad, dudo avance mucho.

Por lo tanto si podéis, lo desactiváis.

Gracias.

60
Davis Instruments / Re:Lloviendo gatos y perros
« en: 21 de Diciembre del 2016, 19:12:35 pm »
Pues nos quedamos con perros, gatos y cántaros, que aunque hubiesen puesto chuzos, sería todo igual de improbable.

Aunque recuerdo que de pequeño como diría algún personaje televisivo (anecdota) alguna vez llovía o eso se decía ranas pequeñas.... y no bromeo porque yo lo he visto más de una vez.... que tras una tormenta había ranitas minúsculas  por todos lados.

Si buscáis en S. Google salen testimonios, además de más expresiones como "llover sapos y culebras", etc.


Páginas: 1 2 3 [4] 5 6 ... 8