Autor Tema: Inconsistencias masivas  (Leído 2313 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado manolodos

  • Full Member
  • ***
  • Mensajes: 218
    • Ver Perfil
  • Estación: Málaga - Bda. Girón ESAND2900000029003A / Málaga-Colegio Const-1978 ESAND2900000029003B / Navas de San Juan-Sierra ESAND2300000023240A
Inconsistencias masivas
« en: 02 de Noviembre del 2015, 08:36:18 am »
Buenos días:

Estoy observando que casi todas las estaciones de la red tenemos inconsistencias en la precipitación mensual según datos diarios respecto a datos mensuales.

Los datos de lluvia de ayer no fueron recogidos por el servidor de meteoclimatic porque estaba caído y no se ha recuperado hasta hoy. Sin embargo hoy si recoge esos datos en cómputo mensual.......por tanto inconsistencia al canto. Puede ocurrir también con humedad y viento.

Me parece que hay que corregir a mano individualmente cada estación.

Por favor, puede algun moderador ó administrador confirmar esto.

Saludos

Desconectado jantoni

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 3.136
    • Ver Perfil
    • Rivas-Vaciamadrid Centro
  • Estación: ESMAD2800000028522A
Re:Inconsistencias masivas
« Respuesta #1 en: 02 de Noviembre del 2015, 09:07:09 am »
Lo has explicado perfectamente.

No todos tienen inconsistencias, pero la manera de  corregirlo es entrando en "Mis datos" y corregir los datos del 31-10-2015 y hacdr  clic en Guardar

Aunque la inconsistencia desaparezca Inmediatamente,  verificarlo al dia siguiente.

Desagraciadamente, la averia no er en Meteoclimatic,  sino que afecto a mas servidores, ya que el problema fue en el hosting.

Saludos
Las opiniones que pueda escribir no suponen asesoramiento profesional. Cada usuario tomará sus decisiones bajo su propio riesgo.

Desconectado EA7GT

  • Jr. Member
  • **
  • Mensajes: 72
    • Ver Perfil
    • Ayuntamiento de Frigiliana
  • Estación: Frigiliana (MA) ESAND2900000029788A
Re:Inconsistencias masivas
« Respuesta #2 en: 03 de Noviembre del 2015, 14:17:59 pm »
Pues a mi se me han perdido 0.6l que no se donde están. ::) ::)

He revisado todos los datos de lluvia diarios de octubre y noviembre, y están correctos una vez actualizado lo perdido.
La precipitación total de octubre y noviembre es correcta, 94.5 y 33.1 respectivamente



Sin embargo la lluvia anual la tengo en 423.5 según los datos mensuales, mientras que según los datos anuales es de 422.9.

Si sumo las lluvias mensuales (según mi ficha) de enero a noviembre el resultado es efectivamente 423.5
La ficha me marca como precipitación total del año 422.9. ¿Como hace la suma? Los datos mensuales son correctos y la suma no es esa, y ese dato anual no me deja modificarlo.

La plantilla manda como precipitación anual 423.8 (supongo que ese .8 es como consecuencia de algún tipo de conversión).

¿Donde están los 0.6l de desfase?

PD: Me acabo de dar cuenta de que haga lo que haga la diferencia de 0.6 se mantiene, no la puedo compensar, porque si añado lluvia diaria también me sube el acumulado anual.

¿Como soluciono esto?

Gracias

Edito para decir que al llegar a casa ya se había solucionado, supongo que habrá sido algo de actualización de la caché o similar
« Última modificación: 03 de Noviembre del 2015, 15:18:18 pm por EA7GT »