Autor Tema: Precipitación errónea ESAND1800000018200B  (Leído 2368 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado QuarX

  • Newbie
  • *
  • Mensajes: 3
    • Ver Perfil
  • Estación: ESAND1800000018200B
Precipitación errónea ESAND1800000018200B
« en: 22 de Abril del 2018, 02:47:36 am »
Hola,
Hace unos dias por la noche (y pude verlo en cuanto comenzo a suceder ) un error en los datos del pluvio estaba lloviendo, pero subia como un tiro. Parecia el contador de un surtidor de gasolina.
El caso es que de madrugada y lloviendo no pude subir hasta el dia siguiente para solucionarlo, habia acumuldao mas lluvia que en Mawsynram (India).

Un mal contacto en el conector del pluvio por un poco de oxido, al estar la tapa de la ISS un poco deformada por el tiempo.
Solucion una buena limpieza y tapa nueva de la ISS.
Problema:
Tras borrar los mil y pico litros que habia acumulado  :o de todos los registros  y corregir todos los logs pertinentes, en la pagina de meteoclimatic me dice:
Ultima actualizacion:
11-04-2018 18:33 UTC: Precipitación errónea

Sin embargo se estan mandando puntualmente todos los datos desde ese dia y pienso que estan bien (corregidos al menos) el pluvio no ha vuelto a registrar nada fantasma.
Lo que no entiendo que relacion tiene en que haya un error, supongo que eso es una cosa y que me diga que NO esta actualizada si envio las datos aunque podrian estar erroneos que eso seria otra cuestion, la cola del log de la aplicacion de envio es este:

22/04 01:18:15 - Envio Aceptado
22/04 01:33:18 - Procesando:  C:\WeatherLink\Sample Templates\meteoclimatic.htm 
22/04 01:33:19 - Envio Aceptado
22/04 01:48:23 - Procesando:  C:\WeatherLink\Sample Templates\meteoclimatic.htm 
22/04 01:48:24 - Envio Aceptado
22/04 02:03:27 - Procesando:  C:\WeatherLink\Sample Templates\meteoclimatic.htm 
22/04 02:03:28 - Envio Aceptado
22/04 02:18:32 - Procesando:  C:\WeatherLink\Sample Templates\meteoclimatic.htm 
22/04 02:18:33 - Envio Aceptado
22/04 02:33:37 - Procesando:  C:\WeatherLink\Sample Templates\meteoclimatic.htm 
22/04 02:33:38 - Envio Aceptado
 
Podriais por favor echarme una mano a resolverlo tengo que admintir que he sido incapaz  :-X
Gracias
Saludos
Jose A.

Desconectado jmviper

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 4.402
  • "Vortex Complex"
    • Ver Perfil
    • www.meteoarchena.es
  • Estación: Archena - ESMUR3000000030600B
Re:Precipitación errónea ESAND1800000018200B
« Respuesta #1 en: 22 de Abril del 2018, 08:24:59 am »
Hola QuarX

Esta es actualmente tu plantilla:

*VER=DATA3a
*COD=ESAND1800000018200B
*TK=1524376983
*UPD=22/04/2018 06:03:03 UTC
*TMP=12.9
*HUM=79
*WND=0
*AZI=100
*WRUN=0
*BAR=1011.8
*HUM=79
*SUN=0
*UVI=0
*DHTM=17.2
*DLTM=12.4
*DHHM=80
*DLHM=60
*DHBR=1014.4
*DLBR=1011.4
*DGST=11.3
*DSUN=0
*DHUV=0
*DPCP=0
*MHTM=25.6
*MLTM=-13
*MHHM=95
*MLHM=27
*MHBR=1025
*MLBR=999.9
*MGST=61.2
*MSUN=0
*MHUV=0
*MPCP=1273
*YHTM=25.6
*YLTM=-13
*YHHM=100
*YLHM=22
*YHBR=1037.9
*YLBR=991.4
*YGST=78.9
*YSUN=0
*YHUV=0
*YPCP=259.2
*ERR=
*EOT*

Te he resaltado el valor erróneo que es una precipitación mensual de 1273 mm (eso es lo que llueve aquí en Murcia en 4-5 años aprox.  *-*).
Ese valor lo tendrás en la consola de la Davis y es el que debes de corregir.
También los -13°C de temperatura mínima mensual y anual son erróneos.

Saludos


Archena, Valle de Ricote (Murcia). 120 msnm. 19.622 hab.
Davis Vantage Pro2 Plus

www.meteoarchena.es

Desconectado QuarX

  • Newbie
  • *
  • Mensajes: 3
    • Ver Perfil
  • Estación: ESAND1800000018200B
Re:Precipitación errónea ESAND1800000018200B
« Respuesta #2 en: 22 de Abril del 2018, 16:11:59 pm »
Hola jmviper.
Jolin lo primero darte las gracias por tu magnifica ayuda.
Creo que ya he resuelto el problema, tras una pelea con mi consola, tengo que admitir que empezo ganando ella.
He borrado algunos valores limites que no estaban bien ahora al menos me aparace :

22-04-2018 13:48 UTC: No se ha detectado ningún error

Buen punto de partida para limar los posibles desfases de algun dato de ahora en adelante.

Habia corregido los datos en la consola pero solo los del mes de lluvia el año no la habia visto, en los registros de WL si lo revise todo.

Las temperaturas de -13 seguramente han salido porque desenchufe los sensores para limpiar todas las conexiones, el fallo realmente fue no poner la consola fuera de linea para que o recibiera datos durante la intervencion en la ISS, ya lo sé para la proxima. He resetado esos valores tambien.
Hay que evitar a toda costa que se registren datos extraños, buscarlos y corregirlos despues es un poco suplicio.
Lo dicho muchisimas gracias!!!
Recibe un cordial saludo
Jose A.