Autor Tema: Error al generar la plantilla WX9.html  (Leído 296 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado preguero

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: León - La Serna ESCYL2400000024007A
Error al generar la plantilla WX9.html
« en: 19 de Febrero del 2019, 20:44:01 pm »
Hola.

Tengo un problema con el weather display.

He estado metiendo los datos de mínimas máximas que tenía durante este año al cambiar mi estación del Cumulus al WD, me ha estado funcionando correctamente pero después de unos datos que corregí creo que eran del viento me dejo de generar la plantilla correctamente.

Adjunto fotos de los valores que tengo por ejemplo la visualización del los records mensuales y a continuación la plantilla que ha generado el con esos datos, como se puede ver no se corresponde los datos de la imagen con los datos de la plantilla.

Ya he estado probando muchas cosas y no sé que más mirar. Alguna idea.?

Un saludo y muchas gracias
« Última modificación: 20 de Febrero del 2019, 07:13:41 am por B.Santiago »

Desconectado jmviper

  • Moderador Global
  • Hero Member
  • *****
  • Mensajes: 1.952
  • "Vortex Complex"
    • Ver Perfil
    • www.meteoarchena.es
  • Estación: Archena - ESMUR3000000030600B
Re:Error al generar la plantilla WX9.html
« Respuesta #1 en: 19 de Febrero del 2019, 23:29:26 pm »
Hola

Pues yo no veo ningún fallo. En primer lugar de la captura que pones de WD no va nada en la plantilla que se envía a meteclimatic del mes, sí que envía de ahí los datos anuales en Year to date.
Los datos mensuales que van en la plantilla son los correspondientes a Medias/Extremos en WD.

En la plantilla has seleccionado valores anuales (los que empiezan por Y) que no tienen nada que ver con los datos de esa captura de WD que son mensuales.

La plantilla parece actualizada... sigue sin actualizártela WD ? Tendrías que ver los tiempos de generación de la misma.

Saludos


Archena, Valle de Ricote (Murcia). 120 msnm. 19.053 hab.
Davis Vantage Pro2 Plus

www.meteoarchena.es

Desconectado preguero

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: León - La Serna ESCYL2400000024007A
Re:Error al generar la plantilla WX9.html
« Respuesta #2 en: 19 de Febrero del 2019, 23:56:15 pm »
Hola.

Gracias por contestar, lo primero.

La selección que me comentas en la plantilla de los datos del "Year", es un error al hacer la captura de pantalla no quiere indicar nada.

El problema creo que lo tengo enfocado, ha sido a la hora de convertir los KM/h a knts para meter las ráfagas del viento, yo creo que los he metido con 4 decimales y solo acepta dos.

Ahora estoy metiendo los datos en el logfiles fuera del WD, enciendo el WD y lo convierto a Data y parece que más o menos lo tengo controlado.

Es que el WD lo he utilizado poco, he cambiado la estación que tengo en Asturias (tengo otra en León) a una WMR y  con el Cúmulus como no funciona he tenido que poner este programa (tengo la licencia desde hace unos 20 años casi, je je), lo usaba cuando monte mi primera estación una WMR 918 creo que era. De todas maneras esta semana prepararé un MeteoBridge para poner allí también y no tener ya el ordenador encendido.

Bueno volviendo al tema, he estado revisando info por este foro y el de Brian y lo estoy haciendo de esta manera, ya que al meterlos con el "Enter All Time records", a la hora de hacer la plantilla no me mete el "Record" mensual en la misma... Si te das cuenta en las imágenes que mandé por ejemplo el Wind Gust que tiene el programa es de 54 km/h y el que hace la plantilla es de 44, el porque ha puesto ese 44 no lo sé..

De todas maneras me parece que también voy a tener problemas con las inconsistencias en las velocidades de los vientos ya que si en los nudos solo se pueden poner decimales, va a ser imposible cuadrar las velocidades con números enteros que son los que tiene meteoclimatic...

Así que aquí sigo rompiéndome la cabeza un poco.

Un saludo y muchas gracias por la información queda apuntado,, si tienes alguna sugerencia más soy todo oídos.

Un saludo.

Pedro.

http://www.eltiempoenleon.es
http://www.ceceda.es

Desconectado preguero

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: León - La Serna ESCYL2400000024007A
Re:Error al generar la plantilla WX9.html
« Respuesta #3 en: 20 de Febrero del 2019, 00:03:24 am »
Hola de nuevo.

Aclaración sobre los decimales en la medición del viento.

Por lo que he visto ahora al subir la plantilla, aunque realmente sube 53.7 en meteoclimatic lo redondea a 54.

Ahora ya solo me queda ver como inserto la lluvia, pero bueno poco a poco, je je

Un saludo.

Desconectado B.Santiago

  • Las preguntas en el foro, por favor.
  • Moderador Global
  • Hero Member
  • *****
  • Mensajes: 1.011
  • No atiendo e-mails ni teléfono.
    • Ver Perfil
  • Estación: Ávila- La Colilla [ESCYL0500000005192A]
Re:Error al generar la plantilla WX9.html
« Respuesta #4 en: 20 de Febrero del 2019, 07:17:24 am »
Modificación del mensaje original.
-Dado que no había nada anómalo en ella, he eliminando la captura de la plantilla, pues contenía la firma *SIG= completa.

Desconectado preguero

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: León - La Serna ESCYL2400000024007A
Re:Error al generar la plantilla WX9.html
« Respuesta #5 en: 20 de Febrero del 2019, 11:24:38 am »
Hola.

Gracias. Lo siento, como fue todo tan rápido no me había dado cuenta de ello.

Gracias!!.