Autor Tema: Problema estación con sensor "viento fuera de rango"  (Leído 122 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado acerezo

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
  • Estación: ESMAD2800000028942A
Problema estación con sensor "viento fuera de rango"
« en: 13 de Marzo del 2019, 20:56:57 pm »
Buenas noches, en mi estación ha aparecido una inconsistencia denominada "viento fuera de rango". En la descripción que da Meteoclimatic aparece el siguiente texto:

- comprobar que la unidad se toma en km/h
- la velocidad actual es inferior o igual al máximo del día

El tema está en que he revisado la programación del data logger ( yo no uso ningún ordenador con ningún software) y la velocidad es correcta y está en km/h.

Por otro lado el segundo punto no lo entiendo, dice que la velocidad es inferior o igual al máximo del día. ¿No debería ser así?. Si la velocidad actual es máxima entonces pasa a ser máxima del día, ¿No?.

¿Puede ser que el problema venga de la variable DGST?

LA verdad es que como he tenido que programar toda la plantilla ando bastante perdido de dónde está el problema.

Graicas por vuestra ayuda.

Desconectado acerezo

  • Newbie
  • *
  • Mensajes: 13
    • Ver Perfil
  • Estación: ESMAD2800000028942A
Re:Problema estación con sensor "viento fuera de rango"
« Respuesta #1 en: 13 de Marzo del 2019, 21:16:16 pm »
Creo que ya he dado con el problema he visto un valor fuera de rango en la variable DGST, supongo que habrá sido eso.
Voy a solucionarlo ahora mismo.