Autor Tema: Fallo de envios?  (Leído 16727 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Jose58

  • Full Member
  • ***
  • Mensajes: 113
    • Ver Perfil
    • meteosabi.es
  • Estación: ESARA2200000022600A
Fallo de envios?
« en: 22 de Agosto del 2019, 19:03:44 pm »
Buenas tardes, llevo ya unos días en que desaparezco continuamente del mapa de Meteoclimatic; de mi servidor salen los envios bien¿ me podría decir un administrador cual es la causa ó el motivo para tomar yo la solución. Saludos.

Desconectado jomag

  • Full Member
  • ***
  • Mensajes: 171
    • Ver Perfil
  • Estación: CORONA-SABI ESARA2200000022600B
Re:Fallo de envios?
« Respuesta #1 en: 29 de Agosto del 2019, 12:58:38 pm »
Hola Raca58, veo que llevas varios días sin que nadie te conteste a tu pregunta. También he pasando en algún momento por esa texitura, pero empiezo a tener claro de donde vienen los problemas muchas veces.
Creo que es estéril preguntar sobre el IR, llegada de datos, fallos del robot, etc, porque al parecer, la culpa siempre es de quien tiene la estación.
Bueno estamos en el siglo XXi y siempre hay personas, por si solo o ayudadas, que pueden saber de donde llegan los errores de verdad.
Creo que si se fuera más sincero, funcionaríamos todos mucho mejor, esto es como cuando te dicen que el "ordenador se habrá equivocado", perdone, los ordenadores son tontos solo saben de ceros y unos, pero si quien los programa cambia un uno o un cero, ya no dicen lo mismo.
Seguramente alguien tendrá que ponerse las pilas, y tomar medidas.
Un saludo

Desconectado Jose58

  • Full Member
  • ***
  • Mensajes: 113
    • Ver Perfil
    • meteosabi.es
  • Estación: ESARA2200000022600A
Re:Fallo de envios?
« Respuesta #2 en: 29 de Agosto del 2019, 18:02:25 pm »
Llevo toda la tarde compronbado los envíos desde mi servidor y todo bien; en cambio he desaparecido 2 ratos de meteoclimatic en ratos diferentes. ¿ qué hago mal?

Desconectado B.Santiago

  • Las preguntas en el foro, por favor.
  • Moderador Global
  • Hero Member
  • ******
  • Mensajes: 1.739
  • No atiendo e-mails ni teléfono.
    • Ver Perfil
  • Estación: Ávila- La Colilla [ESCYL0500000005192A] Martiherrero Flor de Rosa (ESCYL0500000005140A)
Re:Fallo de envios?
« Respuesta #3 en: 29 de Agosto del 2019, 18:47:09 pm »
Sin embargo, a Meteoclimatic tus envíos llegan con bastante irregularidad.
Es todo lo que puedo decir; y que no es algo general.
Hoy por hoy Meteoclimatic funciona correctamente, como suele,  sin que haya mayores quejas por parte de los usuarios, aunque a todos quizá nos gustaría que lo hiciera  a la perfección.
Las desapariciones esporádicas pueden deberse a varias causas, entre ellas a desajustes en las actualizaciones de mapas y tablas, o a fallos en los envíos.


Como te han dicho antes parece que la culpa siempre es de quien tiene la estación.... Pues a lo mejor va a ser eso.
« Última modificación: 29 de Agosto del 2019, 18:49:47 pm por B.Santiago »

Desconectado B.Santiago

  • Las preguntas en el foro, por favor.
  • Moderador Global
  • Hero Member
  • ******
  • Mensajes: 1.739
  • No atiendo e-mails ni teléfono.
    • Ver Perfil
  • Estación: Ávila- La Colilla [ESCYL0500000005192A] Martiherrero Flor de Rosa (ESCYL0500000005140A)
Re:Fallo de envios?
« Respuesta #4 en: 29 de Agosto del 2019, 18:52:44 pm »
No siempre se accede con facilidad a donde uno pretende.

Desconectado Jose58

  • Full Member
  • ***
  • Mensajes: 113
    • Ver Perfil
    • meteosabi.es
  • Estación: ESARA2200000022600A
Re:Fallo de envios?
« Respuesta #5 en: 29 de Agosto del 2019, 19:09:06 pm »
Gracias Santiago, pero si a Meteoclimatic no llegan mis envios ¿a dónde van?y por supuesto nada ni nadie es perfecto, pero te aseguro que esta tarde no ha fallado ni mi página ni mis envios; no pasa nada. Saludos.

Desconectado manolodos

  • Sr. Member
  • ****
  • Mensajes: 271
    • Ver Perfil
  • Estación: Málaga - Bda. Girón ESAND2900000029003A / Málaga-Colegio Const-1978 ESAND2900000029003B / Navas de San Juan-Sierra ESAND2300000023240A / Nerja - Las Palmeras ESAND2900000029780B
Re:Fallo de envios?
« Respuesta #6 en: 29 de Agosto del 2019, 19:52:01 pm »
Hola:

Cómo envías?
Con Visual Star, por ftp, el robot de Meteoclimatic lee tu web?
Cada cuantos minutos actualizas la plantilla?
En tu web, meteosabi.es, veo que cada 10 minutos
Si proporcionas esta información, creo que te podrán ayudar mejor

Un saludo

Desconectado jmviper

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 4.159
  • "Vortex Complex"
    • Ver Perfil
    • www.meteoarchena.es
  • Estación: Archena - ESMUR3000000030600B
Re:Fallo de envios?
« Respuesta #7 en: 29 de Agosto del 2019, 20:57:49 pm »
Si envías a tu FTP con WL como tienes en la ficha de tu estación crea un perfil solo para la plantilla y que suba cada 5 minutos. Evita poner un minuto que termine por 0 ó 1 en la hora que empieza (lo ideal que sea 8 ó 9, el robot de meteoclimatic lee la plantilla en los minutos 5, 20, 35 y 50 de cada hora).

A ver si mejora la situación.

Saludos


Archena, Valle de Ricote (Murcia). 120 msnm. 19.500 hab.
Davis Vantage Pro2 Plus

www.meteoarchena.es

Desconectado Jose58

  • Full Member
  • ***
  • Mensajes: 113
    • Ver Perfil
    • meteosabi.es
  • Estación: ESARA2200000022600A
Re:Fallo de envios?
« Respuesta #8 en: 29 de Agosto del 2019, 21:13:40 pm »
Gracias manolodos y jmviper, mirare lo que me comentáis.

Desconectado Jose58

  • Full Member
  • ***
  • Mensajes: 113
    • Ver Perfil
    • meteosabi.es
  • Estación: ESARA2200000022600A
Re:Fallo de envios?
« Respuesta #9 en: 30 de Agosto del 2019, 18:35:25 pm »
El archivo lo subo de la siguiente forma: el weatherlink genera el archivo meteoclimatic.htm y lo sube cada 5 minutos a mí servidor, y desde ahí meteoclimatic recoge los datos.

Desconectado jomag

  • Full Member
  • ***
  • Mensajes: 171
    • Ver Perfil
  • Estación: CORONA-SABI ESARA2200000022600B
Re:Fallo de envios?
« Respuesta #10 en: 03 de Septiembre del 2019, 09:00:45 am »
Buenos días, continuando con este tema, alguien me podría explicar esta evolución del IR?
23-08         8,595
24-08         8,660
25-08         8,767
26-08         8,812
27-08         8,808
28-08         8,810
29-08         8,810
30-08         8,808
31-08         8,807
01-09         8,808
02-09         8,807
03-09         8,805
Me pasa como a Raca58, y supongo que alguno más, no veo justificación desde mis envíos para este goteo constante.
Se ha comprobado en el servidor los posibles errores de subida de datos, y no hay NINGUNO.
Quizás los calores de este verano hayan afectado al robot y está algo desajustado.
Pediría, por favor, que alguien se ocupe de aclarar este asunto y si hay algún problema ajeno a mi estación, que parece lo hay, lo intenten solucionar.
Entiendo que se manejen muchos datos en el robot, pero estamos con la tecnología muy avanzada para solucionar muchos problemas.
Muchas gracias y un saludo.

Desconectado Audit

  • Moderador Global
  • Sr. Member
  • ******
  • Mensajes: 329
    • Ver Perfil
  • Estación: Auditorías
Re:Fallo de envios?
« Respuesta #11 en: 03 de Septiembre del 2019, 09:04:25 am »
Dame una hora y te lo explico.

Desconectado jomag

  • Full Member
  • ***
  • Mensajes: 171
    • Ver Perfil
  • Estación: CORONA-SABI ESARA2200000022600B
Re:Fallo de envios?
« Respuesta #12 en: 03 de Septiembre del 2019, 09:36:13 am »
Muchas gracias Audit.

Desconectado Audit

  • Moderador Global
  • Sr. Member
  • ******
  • Mensajes: 329
    • Ver Perfil
  • Estación: Auditorías
Re:Fallo de envios?
« Respuesta #13 en: 03 de Septiembre del 2019, 10:38:00 am »
Bien, en la gráfica puede ver la irregularidad de los envíos durante los últimos 30 días.

Es algo que hay que tener siempre en cuenta, el IR es la media de esos días, si tenemos un día, uno solo, en el que hemos tenido problemas, esto nos va a repercutir en el resto de los siguientes 30 días.

En el caso que nos ocupa, hasta el día 13 te están afectando los fallos que hubo entre el día 8 y el 13, y hasta el 19 no recuperarás una cierta normalidad.

Si miras el segundo adjunto, ahí tienes todos los puntos y las sumas, una por una, puedes comprobarlas tú mismo.

En lo que no voy a entrar ahora es en el porqué de los fallos. Puede que el robot no haya aceptado los datos, puede que no se le haya permitido leer el robot en el servidor. Pueden ser varias cosas.

En mi caso, hasta ahora, la gran mayoría de los fallos en los envíos son culpa mía, sí es cierto que he tenido un episodio en el que casi todos los días me fallaba un envío y no tengo claro porqué ocurría.

Aunque haya quien piensa que pretendemos tirar balones fuera, lo que está claro, es que en más del 99% de los casos, el problema suele estar del lado de la estación.

Salvo casos muy concretos, cuando Meteoclimatic falla, suele ser de forma generalizada, es muy raro que a una estación concreta le de error y a otras 1200 no les ocurra nada, puede ocurrir, pero no es lo normal. Y llevamos revisados cientos de casos.

Que en la parte nuestra no veamos errores, no quiere decir que la otra los tenga. Hay un tercer elemento, que tenemos en medio, que es el servidor donde alojamos la plantilla, y se puede dar el caso, que en algunos momentos no de acceso al robot y no se pueda leer la plantilla, y en ese caso, es un envío perdido.

BSantiago ha puesto una captura que demuestra que eso es posible.

En ese caso se pierde el envío y por lo tanto los puntos correspondientes.

No sé si queda muy claro o hace falta algo más.

Desconectado jomag

  • Full Member
  • ***
  • Mensajes: 171
    • Ver Perfil
  • Estación: CORONA-SABI ESARA2200000022600B
Re:Fallo de envios?
« Respuesta #14 en: 03 de Septiembre del 2019, 11:33:20 am »
Hola, la explicación está bien, lo único que puedo añadir es que en el hosting que tengo contratado y en los logs de errores, no se contempla ninguno que haya cortado el envío de datos.
No obstante, lo vamos a dejar así, pero no estaría de mas que el webmaster, echara una mirada al asunto, no soy yo solo por lo que voy leyendo.
Muchas gracias por las explicaciones.
Saludos