Autor Tema: Vantage Vue:Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible  (Leído 8825 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Hola de nuevo.
Voy a describiros un poco como he solucionado la falla de lectura o la lectura interrumpida en la consola de la Velocidad del Viento Temperatura y Humedad en mi Davis Vantage Vue, Comprada en USA en el 30/10/2011.
Si no entro en muchos Tecnicismos, es porque no los considero necesarios, salvo que alguien los necesite, pero quiero que sea fácil de entender para cualquiera.
Después de 8 años funcionando, de la revisión F, sin más que los problemas comunes de la Davis Vantage Vue, díganse los problemas de batería baja causados a veces, así como que alguna que otra caída de la ISS, creo, siempre debido a la Humedad y a la Salitre arrastrada por la humedad del Atlántico que tan cerca tengo, que en la Costa Gallega abunda bastante…y una de las principales causas de los fallos equipos electrónicos que están sometidos a ése ambiente continuamente.
« Última modificación: 04 de Enero del 2020, 23:33:28 pm por EA1JL »







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #1 en: 04 de Enero del 2020, 14:14:02 pm »
En Octubre del 2019 justo 8 años tras adquirirla, y  concretamente con el paso de los restos del Huracán PABLO, el anemómetro del la ISS dejó de enviar velocidad: La Consola marcaba 0. Soplaban sobre 68 km/h y se había parado. Al cabo de unos segundos volvió a arrancar, pero cuando las rachas mas fuertes soplaban, volvía a marcar 0 y así continuamente.
Que estaría pasando??? Sería la Humedad que tanto nos castigaba ésa temporada??? Sería el diodo Reed que se habría fundido?? Habría completado su vida de 1.000.000 de ciclos que puede durar? 8 años funcionando, con tanto Viento midiendo lo habría agotado???
La única causa probable de lecturas de velocidad de viento cero es que el interruptor de velocidad halla fallado(esto es información de Davis Support)
 Lamentablemente, esto requiere la compra de un nuevo anemómetro o ISS, aunque en los modelos Vue más antiguos (rev A-F), el interruptor de láminas lector del viento se montó en la PCBA temp / hum (parte 7345.283) y podría reemplazarse por separado a aproximadamente la mitad del costo de un nueva ISS, pero Davis, desgraciadamente ha dejado de fabricar éste repuesto hace 5 años, previo mail enviado a Davis Support solicitándoles información la cual, con unos días de retraso, eso si, gentilmente contestó que la solución al problema es comprar una nueva ISS obligándome a pasar por caja.
« Última modificación: 04 de Enero del 2020, 22:10:43 pm por EA1JL »







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #2 en: 04 de Enero del 2020, 14:14:47 pm »
El Negocio es el negocio, pero…
Me parece una falta de compromiso con el cliente por parte de Davis, no ofreciendo para la calidad de la Vue, una existencia de repuestos totales por lo menos durante 10 años.

Por lo demás, funcionaba perfecto. Tendría que mirar que pasaba…al no ser posible conseguir susodicho repuesto…y no queriendo deshacerme de mi Legendaria ISS…

 Así que en un día de relativa calma del Tiempo bajé la ISS para ver qué pasaba. Pude ver que de la humedad, en ésta ocasión no se trataba porque estaba relativamente seca en su interior. Pasé un imán de tamaño bastante grande por encima del sensor y…nada. Seguía mostrando 0.







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #3 en: 04 de Enero del 2020, 14:15:53 pm »
Entonces que podía ocurrir?
Decidí que fuese lo que fuese, tenía que quitar la resina Epoxi transparente que encapsula el diodo reed y comprobarlo. No fue difícil acceder a los terminales del mismo, eso si, con sumo cuidado de no tocar para nada la placa PCB o de lo contrarió podría causar un daño irreparable. Medí la resistencia del diodo y más o menos daba la que debía de dar (0,15 Ohm+-)

Pasé un imán de tamaño grande encima del sensor…y se activó de nuevo marcando velocidad al hacerle movimiento…era raro esto…que de repente y sacándole la resina epoxi volviese a funcionar con un imán más grande  y sin embargo, probando con la tapa y el anemo de la ISS no se movía…

Decidí añadir un trozo pequeño de imán al imán del eje del anemo y funcionó. Volvió a medir la velocidad. Así que imanté con un imán mucho más potente (de los que llevan los Discos duros de Pc) el imán de eje del anemo, tapé con grasa de silicona Servisol  los contactos del reed  y volví a montar todo funcionando.







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #4 en: 04 de Enero del 2020, 14:16:39 pm »
Pero a los tres días…ni Gozo en un Pozo.
 De nuevo otro temporal y vuelta  a marcar 0 de Viento. Habría sido casual lo del Imán???

Volví a bajar la ISS y entonces decidí mirar más a fondo que podía pasar: Volví a medir el diodo reed y en esta ocasión no daba valor ninguno, ni resistencia ni voltaje…se había quedado abierto… más raro si cabe…

Como hacía tiempo había pedido unos Reed de repuesto para otras cosas que eran muy similares en equivalencias al original de Davis montado en la Vue decidí cambiarlo.
Al Hacer ésto, es muy importante conservar la alineación de los Polos del Diodo y que queden en la misma posición que el que estaba de fábrica.

Volví a comprobar el Reed y ahora a pesar de que daba la misma medición, comprobé que no llegaba la continuidad de uno de los polos del mismo hasta el conector pin Pogo que conecta con la SIM…ya no era cosa del reed.
« Última modificación: 04 de Enero del 2020, 15:55:00 pm por EA1JL »







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #5 en: 04 de Enero del 2020, 14:17:23 pm »
Con el Microscopio electrónico repase la placa PCBA por si aparecía algo en mal estado debajo del encapsulamiento de Epoxi y pude ver que la unión en las soldaduras de la cinta de cable que conectaba la PCBA parecían estar sulfatadas, de color oscuro.
Me recordó a las viejas Kenwood que llevaban aquél Epoxi…y que con los años, por degradación o efectos químicos…acababa haciendo cortos en los equipos, con lo cual se debía de retirar y todo volvía a funcionar en aquellos aparatejos.
Aquí, me planteé lo mismo: la resina Epoxi que cubría los cables no estaba como debería estar adosada a la placa y había dejado pasar humedad al las conexiones de soldadura de la placa PCBA, que en el contacto con tensiones, aunque sean bajas, producen oxidaciones y sulfataciones entre componentes que los daña.







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #6 en: 04 de Enero del 2020, 14:18:17 pm »
Noté como al mover un poco la cinta volvía a haber contacto (Con el Analizador conectado, por supuesto) y aumentando la visión del microscopio comprobé que las uniones de ésa cinta de cables estaban dañadas y se apreciaba claramente que fallaban las conexiones al mover el cable. Haría el viento, cuando soplaba fuerte que vibrase la unidad,desconectase las uniones  dañadas y provocase la caída de la lectura de datos???

Efectivamente ahí estaba el daño. Los contactos en ése punto habían tenido humedad y corrosión, haciendo que la unión de cable/PCBA estuviese muy deformada, y apenas un hilo o ninguno del cable haciendo contacto, indistintamente del orden, llegando a entrar al cable de cobre/Alum unos milímetros hacia su interior.
 ¿Quizás Davis usó en sus Soldaduras SMD un gel no auto-limpiable y provocó corrosión también??? Quien sabe…
« Última modificación: 04 de Enero del 2020, 18:25:01 pm por EA1JL »







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #7 en: 04 de Enero del 2020, 14:19:02 pm »
Corté un Centímetro de cinta y el cable ya no tenía signos de oxidación, con lo que lo volví a soldar a la placa PCBA.
 Una vez montados los elementos, la ISS volvió a marcar todos sus datos en todo momento y sin ningún problema, y sin el imán a mayores que había puesto anteriormente en el eje del anemo.

 Todo volvía a ir bien, pero me quedaba una duda: sería la reparación final o llegaría algún fallo más??
« Última modificación: 05 de Enero del 2020, 09:43:30 am por EA1JL »







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #8 en: 04 de Enero del 2020, 14:19:54 pm »
Pues si:
Después de unas semanas y con la llegada de la Borrasca CECILIA el sensor de humedad exterior  fallaba y marcaba un valor del 10%RH.
Tras unas horas colapsado, volvió repentinamente a marcar normalmente: sería la humedad, sería casual, sería una interferencia y lo más importante: sería el sensor???

Al cabo de unos días, la temperatura desapareció  de la consola, interrumpidamente, iba y venía a saltos. Al rato pasó lo mismo con la humedad…Decididamente, como todo en electrónica…si ha de fallar, va a fallar…







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #9 en: 04 de Enero del 2020, 14:20:55 pm »
Si bien no se divulgó oficialmente, se sabe ampliamente que Davis siempre ha utilizado la marca Sensirion de sensores T / H en todos los modelos Vue y VP2 desde 2006 en adelante.
De 2006 a 2015, se utilizo el rango de sensores Sensirion SHT 1x de temperatura / humedad (T / H) en todas las estaciones meteorológicas VP2 y también en el modelo Vue.

SHT11: El sensor VP2 T / H estándar anterior es la parte 7346.166 que ahora ha alcanzado la revisión J. Se cree que esta parte usa el SHT -11 de rango medio ( SHT -10 no está siendo utilizado por Davis), que se especifica que tiene una Precisión de temperatura típica de ± 0.4 ° C (a 25 ° C) y para una humedad de ± 3% por encima del 20-80% de HR, aumentando a 5% a 0 y 100% HR.

También se cree que el Vantage Vue usa este mismo sensor SHT -11 en sus actuales unidades o revisiones modernas.







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #10 en: 04 de Enero del 2020, 14:21:38 pm »
Efectivamente, en mi unidad estaba montado el SHT11, como unidad de revisión F, fabricada en el 2008, el cual, aunque va escaseando…aún se pueden conseguir sin dificultad por 5 €…muy usado con Arduino.

Esto me lleva a retirar totalmente el Epoxi que lo rodea para poder comprobar que le llegan a los correspondientes pines sus tensiones.
La salida Data no ofrece valor ninguno en el momento de medir, pero al poco rato envió un ping lo que significaba que un valor de temperatura era medido, se reflejaba en la consola. Definitivamente, el sensor fallaba y había que cambiarlo.

Hecha la reposición del mismo y una vez conectado el módulo a la placa SIM,al instante nuevamente los valores de T/H fueron mostrados en la consola.

Reponerlo es una tarea fácil, pero se requiere práctica de soldadura en componentes SMD y todo lo que conlleva en herramientas a usar. Pero siendo un poco curioso, no es un circuito complicado de restaurar.
« Última modificación: 05 de Enero del 2020, 09:46:36 am por EA1JL »







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #11 en: 04 de Enero del 2020, 14:22:46 pm »
Para acabar con la reparación, una vez comprobado que vuelve a medir y sus datos se reflejan en la consola nuevamente, sobre la PCBA y bien tapadiña la entrada o ranura del nuevo sensor, limpio con Isopropílico y aplico 5 capas de AMBERSIL para proteger bien soldaduras y pistas.

Acabo envolviendo la PCBA en compuesto aislante RS Pro para que la estanqueidad sea en toda la placa (evidentemente,  el sensor SHT11 debe quedar al aire, pero sus soldaduras bien selladas y tapadas)(las que van conectadas al chasis solo van soldadas para estabilidad anti-vibraciones en el SHT)







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #12 en: 04 de Enero del 2020, 14:24:44 pm »
El hardware de Vue ISS ha pasado por múltiples revisiones en los últimos años y es importante cuando se piensa en pedir repuestos para saber exactamente qué revisión de Vue se tiene.

A partir de La revisión G (v1.05) la Vue vio un cambio muy significativo al pasar a un arnés completamente cableado, con la mayoría de los componentes (aparte del panel solar) conectados permanentemente a la placa SIM.

Será este problema el siguiente a solucionar???Habrá que retirar el cableado, cambiándolo y soldarlo a la SIM y aplicar encapsulado al conjunto para evitar más problemas de humedad en la Vue?? El futuro lo dirá…
Pero lo que estoy seguro es que haré lo posible para conservar una estación con la cual me he llevado muy buenas satisfacciones y muy satisfecho para el precio que tiene.

Y esta reparación me ha salido por 25€, pero ahora entiendo porque Davis ha dejado de reparar este tipo de averías: el tiempo de realizarlas significa muchas horas…comprobando, midiendo, ajustando, monta-desmonta...pero que nadie se desanime…a estar unos días midiendo otro tipo de datos en una estación Meteorológica…

Espero no haberos aburrido...Cordiales 73(Saludos)
« Última modificación: 04 de Enero del 2020, 14:59:29 pm por EA1JL »







Aquél que crea que la Perfección existe, estará eternamente equivocado.

Desconectado zapal

  • Sr. Member
  • ****
  • Mensajes: 331
    • Ver Perfil
    • EL tiempo en los locos
  • Estación: torrevieja-los locos (ESPVA0300000003183A)
Re:Vantage Vue :Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #13 en: 04 de Enero del 2020, 15:16:31 pm »
Gracia por la amena e instructiva lectura

Desconectado EA1JL

  • Full Member
  • ***
  • Mensajes: 124
    • Ver Perfil
  • Estación: Noia - A Barquiña ESGAL1500000015200A
Re:Vantage Vue:Sensor de T / H /Wind Speed: 7315.127D:fallos y reparación posible
« Respuesta #14 en: 01 de Febrero del 2020, 21:38:16 pm »
Hoy ha vuelto a fallar el Sensor marcándome -40º deTª.
Me extrañó bastante que pudiese haberse cascado nuevamente el SHT11...
Mis cuatro operaciones de Riñón éstos 2 últimos años, ya no me permiten subir cuando yo quiero a la ISS...pero lo de hoy...era o subir o caer si o si...

Desmontada la ISS...AGUA palpable... en el conector Pin Pogo con la placa de la Unidad... >:( >:( >:(

con el buen tiempo...cuando llegue...encapsular todo con Epoxi y espero acabar  con el problema...
Esperemos...







Aquél que crea que la Perfección existe, estará eternamente equivocado.