Autor Tema: Problema en la auditoria de la estaciones  (Leído 67 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado elmorromazo

  • Newbie
  • *
  • Mensajes: 7
    • Ver Perfil
  • Estación: Villa de Mazo - ESICA3800000238730C
Problema en la auditoria de la estaciones
« en: 15 de Enero del 2020, 10:32:49 am »
Buenas tengo un problema con la auditoria de las estaciones que tengo, ya que que se arrastra al acumulado anual de 2019 a los datos del 20020. No tengo muy claro como solucionarlo. Lo que se me ocurre es que he puesto las estaciones por temporada meteorológica y no por años, es decir, de septiembre a septiembre en vez de enero a diciembre. Lo quiero solucionar porque creo que los datos deben ser buenos. Es que el problema es reiterativo en las 8 estaciones que tengo dada de altas en meteoclimatic y podría subir otras 8 sin problema. A ver si alguien me da una solución. Muchísimas gracias

Desconectado zapal

  • Full Member
  • ***
  • Mensajes: 235
    • Ver Perfil
    • EL tiempo en los locos
  • Estación: torrevieja-los locos (ESPVA0300000003183A)
Re:Problema en la auditoria de la estaciones
« Respuesta #1 en: 15 de Enero del 2020, 15:04:29 pm »
Efectivamente creo que el problema es ese, dentro del weewx.conf tienes esta linea:

Código: [Seleccionar]
# The start of the rain year (1=January; 10=October, etc.). This is
    # downloaded from the station if the hardware supports it.
    rain_year_start = 1

Ponla en 1 como yo para que el año hidrológico comience en enero.

Desconectado Audit

  • Moderador Global
  • Sr. Member
  • *****
  • Mensajes: 283
    • Ver Perfil
  • Estación: Auditorías
Re:Problema en la auditoria de la estaciones
« Respuesta #2 en: 15 de Enero del 2020, 16:10:08 pm »
Ese mensaje es de hace un año.

Este año, en Canarias sólo hay una estación sin corregir, el resto están todas correctas.




Desconectado zapal

  • Full Member
  • ***
  • Mensajes: 235
    • Ver Perfil
    • EL tiempo en los locos
  • Estación: torrevieja-los locos (ESPVA0300000003183A)
Re:Problema en la auditoria de la estaciones
« Respuesta #3 en: 15 de Enero del 2020, 20:26:15 pm »
Ese mensaje es de hace un año.

Este año, en Canarias sólo hay una estación sin corregir, el resto están todas correctas.

Pues te aseguro que me apareció como mensaje reciente en el foro (que es como normalmente lo abro)

Desconectado Audit

  • Moderador Global
  • Sr. Member
  • *****
  • Mensajes: 283
    • Ver Perfil
  • Estación: Auditorías
Re:Problema en la auditoria de la estaciones
« Respuesta #4 en: 15 de Enero del 2020, 22:10:32 pm »
El post es de ayer, sí, pero el problema al que se refiere en el adjunto, es del año pasado, en concreto, es un aviso por no haber reseteado la lluvia anual a 14 de Enero de 2.019.

Este mansaje no tienen nada que ver con la auditoría ni con nada.

Como ya hemos explicado en más ocasiones, son mensajes que se quedan ahí para siempre, una especie de historial de la estación, de forma que los moderadores puedan hacerse una idea las incidencias que ha tenido.

Sólo hay que hacerle caso a los muy recientes, y salvo olvido, siempre que se hace una anotación se envía un correo al propietario.