Autor Tema: Se me genera meteoclimatic.htm pero no se sube  (Leído 752 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado gonchoCT

  • Jr. Member
  • **
  • Mensajes: 81
    • Ver Perfil
  • Estación: ESMUR3000000030380C
Se me genera meteoclimatic.htm pero no se sube
« en: 13 de Mayo del 2020, 12:11:19 pm »
Buenas, resulta que ayer desconecté sin querer el cable de la estación que manda los datos a la raspi. Desde ese momento, ya no me sube más datos a meteoclimatic, y he ido a comprobar si funcionaba todo bien y resulta que meteoclimatic.htm se sigue generando y actualizando, así que se genera pero no se sube. No sé qué puede pasar, me he revisado algunos posts y no he encontrado algo similar. Un saludo y gracias de antemano

Desconectado gonchoCT

  • Jr. Member
  • **
  • Mensajes: 81
    • Ver Perfil
  • Estación: ESMUR3000000030380C
Re:Se me genera meteoclimatic.htm pero no se sube
« Respuesta #1 en: 13 de Mayo del 2020, 12:19:22 pm »
Pues he hecho lo más tonto del universo, he apagado weewx, he reiniciado la raspi y he vuelto a iniciar ambos. No sé si a los demás que tengan este problema les servirá, pero aquí lo dejo por si es de utilidad.

Desconectado jantoni

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 3.283
    • Ver Perfil
    • Rivas-Vaciamadrid Centro
  • Estación: ESMAD2800000028522A
Re:Se me genera meteoclimatic.htm pero no se sube
« Respuesta #2 en: 13 de Mayo del 2020, 12:21:57 pm »
Posiblemente, la utilidad de envío se quedaría traspuesta.

Al reiniciar todo vuelve a la normalidad
Las opiniones que pueda escribir no suponen asesoramiento profesional. Cada usuario tomará sus decisiones bajo su propio riesgo.