Autor Tema: Inicio Automático después de una falta de Alimentacion  (Leído 4851 veces)

0 Usuarios y 3 Visitantes están viendo este tema.

Desconectado quattro

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: Villamanrique de Tajo (ESMAD2800000028598B)
Inicio Automático después de una falta de Alimentacion
« en: 01 de Enero del 2016, 20:22:50 pm »
Buenas noches

Tengo configurado el Cumulus y el Visual Start para que se inicie después de un apagón de luz o reinicio del ordenador. El visual lo tengo copiado en el menú Inicio y lo abre perfectamente. El problema lo tengo con el Cumulus, que en vez de abrir el Cumulus me abre un archivo con extensión *.log
El Cumulus también lo tengo copiado en el menú Inicio y configurado para que inicie automáticamente.
Sabéis porqué puede pasar esto?

Muchas Gracias

Un saludo

Desconectado Ubik

  • Administrator
  • Hero Member
  • ******
  • Mensajes: 1.807
    • Ver Perfil
  • Estación: Villavieja de Yeltes ESCYL3700000037260A
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #1 en: 01 de Enero del 2016, 21:44:32 pm »
Cual es tu estación en Meteoclimatic?

http://forum.meteoclimatic.net/index.php/topic,250.0.html
                         
Davis pro2+cumulus+W7+Lenovo
 
Web http://www.meteovillavieja.es

Desconectado quattro

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: Villamanrique de Tajo (ESMAD2800000028598B)
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #2 en: 01 de Enero del 2016, 22:28:13 pm »
La estación es: Villamanrique de Tajo (ESMAD2800000028598B)

No sabia que había que poner también el nombre de la estación en el perfil  ;)

Muchas Gracias

Desconectado Ubik

  • Administrator
  • Hero Member
  • ******
  • Mensajes: 1.807
    • Ver Perfil
  • Estación: Villavieja de Yeltes ESCYL3700000037260A
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #3 en: 01 de Enero del 2016, 22:48:54 pm »
Bien, el caso es raro, si tienes puesto bien el EXE en el inicio de windows es raro que se  abra otro archivo distinto.

Revisa bien esa configuración
                         
Davis pro2+cumulus+W7+Lenovo
 
Web http://www.meteovillavieja.es

Desconectado EA1AY

  • Newbie
  • *
  • Mensajes: 27
    • Ver Perfil
  • Estación: Cariño ESGAL1500000015360A
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #4 en: 02 de Enero del 2016, 17:18:50 pm »
Buenas noches

Tengo configurado el Cumulus y el Visual Start para que se inicie después de un apagón de luz o reinicio del ordenador. El visual lo tengo copiado en el menú Inicio y lo abre perfectamente. El problema lo tengo con el Cumulus, que en vez de abrir el Cumulus me abre un archivo con extensión *.log
El Cumulus también lo tengo copiado en el menú Inicio y configurado para que inicie automáticamente.
Sabéis porqué puede pasar esto?

Es muy raro... ¿cuántos usuarios tienes? No vayas a tener los archivos copiados al "Inicio" del usuario con que no arranca el equipo por defecto.

Saludos.

Desconectado quattro

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: Villamanrique de Tajo (ESMAD2800000028598B)
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #5 en: 04 de Enero del 2016, 14:43:00 pm »
He revisado unas cuantas veces la configuración y el *.exe del cumulus esta bien copiado.
Como veis en la captura de pantalla pantalla que he puesto, no sé porque motivo se crea el archivo 201601 en el inicio de windows. Ese es el archivo que comentaba que se abría cuando reiniciaba después de un reinicio.

Un Saludo

Desconectado EA1AY

  • Newbie
  • *
  • Mensajes: 27
    • Ver Perfil
  • Estación: Cariño ESGAL1500000015360A
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #6 en: 04 de Enero del 2016, 22:45:02 pm »
Desconozco que puede ser ese archivo. Me llama la atención que el nombre "cumulus" aparece en minúscula, solo por curiosidad, a mí me aparece "Cumulus". Puede ser un detalle insignificante, pero llama mi atención.

Imagino que el usuario con el que inicia la sesión el xp es "meteo".

Simple curiosidad, ¿la utilidad de subida de datos arranca correctamente al iniciar el sistema?

Saludos.

Desconectado quattro

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: Villamanrique de Tajo (ESMAD2800000028598B)
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #7 en: 05 de Enero del 2016, 01:35:05 am »
El nombre de "cumulus" esta tanto en Inicio como en "C:\Cumulus" es con letra minúscula.

El nombre del PC es "meteo" pero no hay mas usuarios ni tengo que introducir contraseña para el inicio de sesión.

La utilidad para subir los datos, esa inicia perfectamente, lo único que da fallo al enviar datos por no estar abierto el "culumus"

Lo que sale al abrir el archivo que se crea, es un historial de envió de datos, por lo que parece es del Visual Star Meteoclimatic

Esto es lo que sale cuando abres dicho archivo:

04/01 11:02:15 - Procesando:  C:\meteoclimatic.htm 
04/01 11:02:16 - Envio Aceptado
04/01 11:16:52 - Procesando:  C:\meteoclimatic.htm 
04/01 11:16:52 - Envio Aceptado
04/01 11:32:28 - Procesando:  C:\meteoclimatic.htm 
04/01 11:32:28 - Envio Aceptado
04/01 11:47:04 - Procesando:  C:\meteoclimatic.htm 
04/01 11:47:05 - Envio Aceptado
04/01 12:01:41 - Procesando:  C:\meteoclimatic.htm 
04/01 12:01:41 - Envio Aceptado
04/01 12:17:17 - Procesando:  C:\meteoclimatic.htm 
04/01 12:17:18 - Envio Aceptado
04/01 12:31:54 - Procesando:  C:\meteoclimatic.htm 
04/01 12:31:54 - Envio Aceptado
04/01 12:47:30 - Procesando:  C:\meteoclimatic.htm 
04/01 12:47:30 - Envio Aceptado
04/01 13:02:06 - Procesando:  C:\meteoclimatic.htm 
04/01 13:02:07 - Envio Aceptado
04/01 13:16:43 - Procesando:  C:\meteoclimatic.htm 
04/01 13:16:43 - Envio Aceptado
04/01 13:32:19 - Procesando:  C:\meteoclimatic.htm 
04/01 13:32:20 - Envio Aceptado
04/01 13:46:57 - Procesando:  C:\meteoclimatic.htm 
04/01 13:46:57 - Envio Aceptado
04/01 14:02:33 - Procesando:  C:\meteoclimatic.htm 
04/01 14:02:34 - Envio Aceptado
04/01 14:17:10 - Procesando:  C:\meteoclimatic.htm 
04/01 14:17:10 - Envio Aceptado
04/01 14:31:46 - Procesando:  C:\meteoclimatic.htm 
04/01 14:31:47 - Envio Aceptado
04/01 14:47:24 - Procesando:  C:\meteoclimatic.htm 
04/01 14:47:24 - Envio Aceptado
04/01 15:02:00 - Procesando:  C:\meteoclimatic.htm 
04/01 15:02:01 - Envio Aceptado

Como curiosidad también, solo se quedan registrados unos pocos, no la totalidad.

Gracias por todo

Un Saludo

Desconectado Ubik

  • Administrator
  • Hero Member
  • ******
  • Mensajes: 1.807
    • Ver Perfil
  • Estación: Villavieja de Yeltes ESCYL3700000037260A
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #8 en: 05 de Enero del 2016, 07:45:35 am »
Sí, eso es un log del programa de subida de datos.
                         
Davis pro2+cumulus+W7+Lenovo
 
Web http://www.meteovillavieja.es

Desconectado elcesar

  • Newbie
  • *
  • Mensajes: 7
    • Ver Perfil
    • Meteolivereta
  • Estación: Valencia - Olivereta (ESPVA4600000046018D)
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #9 en: 11 de Enero del 2016, 22:32:39 pm »
Hola.

Yo tengo un minipc desde febrero de 2012 dedicado a la estación y el tema de los arranques desatendidos me tuvo ocupado una temporada. Empecé con un archivo .bat que llamaba tanto al VirtuaVP como a Cumulus, con un contador entre ambas llamadas para que no los arrancara a la vez y se atragantara. Funcionaba razonablemente bien, pero la solución definitiva al problema fue el software gratuito startwatch, del mismo programador que el VirtuaVP.

La ventaja es que no sólo ejecuta una secuencia de arranque (con condicionados del tipo "arrancar 10 segundos después del anterior arranque"), sino que permite monitorizar la ejecución de un programa y lo reinicia si detecta que ha dejado de funcionar, lo cual es muy útil para que un 'cuelgue' no te deje sin servicio.

Lo puedes bajar en http://www.softwx.com/windows/startwatch.html

Espero te sea de utilidad.

Un saludo desde la árida Valencia.

Por si te es de utilidad para resolver tu problema

Desconectado quattro

  • Newbie
  • *
  • Mensajes: 20
    • Ver Perfil
  • Estación: Villamanrique de Tajo (ESMAD2800000028598B)
Re:Inicio Automático después de una falta de Alimentacion
« Respuesta #10 en: 13 de Enero del 2016, 22:29:25 pm »
Muchas Gracias elcesar, probare con el programa que me dices haber que tal.

Retomando el tema, hace un rato se ha ido la luz en casa y ha salido este error al iniciar automáticamente en cumulus después del apagón. Sin embargo si ejecutas el cumulus manualmente, arranca sin problemas.

Os dejo un pantallazo del error.

Un Saludo