Autor Tema: Envia la plantilla pero no aparecen los datos  (Leído 3900 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Wigberto Cuenca Saez

  • Newbie
  • *
  • Mensajes: 8
    • Ver Perfil
  • Estación: ESPVA4600000046132A
Envia la plantilla pero no aparecen los datos
« en: 12 de Enero del 2016, 16:51:30 pm »
Hola, por problemas con el ordenador he tenido que cambiar el disco y reinstalar todo de nuevo.
He reinstalado por supuesto  Weatherlink incluyendo la plantilla de meteoclimatic.htx en weatherlin/sample templates y la aplicación de meteoclimatic. Se me descargan los datos bien cada 15´ y la aplicacion de start.meteoclimatic me indica "enviado correctamente"
No obstante en los datos de Mis estaciones - Almàssera [ ESPVA4600000046132A ] no cambian
Última actualización *UPD=11/01/2016 11:17:05 UTC
Me podéis verificar si llegan? o en su caso indicarme que problema puedo tener.

Gracias y un cordial saludo

Desconectado Ubik

  • Administrator
  • Hero Member
  • ******
  • Mensajes: 2.045
    • Ver Perfil
  • Estación: Villavieja de Yeltes ESCYL3700000037260A
Re:Envia la plantilla pero no aparecen los datos
« Respuesta #1 en: 12 de Enero del 2016, 18:29:32 pm »
Revisa la plantilla que envías:

VER=DATA3a
*COD=ESPVA4600000046132A
*TK=1452511025
*UPD=11/01/2016 11:17:05 UTC
*TMP=17.8
*HUM=54
*WND=8
*AZI=270
*WRUN=8
*BAR=1011.4
*HUM=54
*SUN=0
*UVI=0
*DHTM=18.7
*DLTM=17.1
*DHHM=69
*DLHM=53
*DHBR=1011.9
*DLBR=1005.8
*DGST=51.5
*DSUN=0
*DHUV=0
*DPCP=0
*MHTM=22.7
*MLTM=7.8
*MHHM=95
*MLHM=37
*MHBR=1026
*MLBR=1001
*MGST=56.3
*MSUN=0
*MHUV=0
*MPCP=0
*YHTM=22.7
*YLTM=7.8
*YHHM=95
*YLHM=37
*YHBR=1026
*YLBR=1001
*YGST=56.3
*YSUN=0
*YHUV=0
*YPCP=0
*AGENT=Meteoclimatic_HTTP/1.0
*IP=127.0.0.1
*ERR=
*EOT*
Webcam:

La fecha y hora de la plantilla es la que envía tu programa, si no cambia en Meteoclimatic, es porque no cambia en tu equipo, y es así como llega la plantila,  si entras en la ficha de tu estación lo primero quepuedes ver es esto:

11-01-2016 11:17 UTC: No actualizada
No se ha detectado ningún cambio entre las dos últimas actualizaciones o bien el reloj está retrasado más de media hora. Comprueba que la zona horaria sea correcta.
 

    

Es un consejo para todos, cuando algo falla, el primer sitio que hay que mirar es nuestra propia ficha, ya que puede haber mensajes que nos saquen de dudas
                         
Davis pro2+cumulus+W7+Lenovo
 
Web http://www.meteovillavieja.es

Desconectado Wigberto Cuenca Saez

  • Newbie
  • *
  • Mensajes: 8
    • Ver Perfil
  • Estación: ESPVA4600000046132A
Re:Envia la plantilla pero no aparecen los datos
« Respuesta #2 en: 13 de Enero del 2016, 16:11:09 pm »
Gracias por la respuesta, no obstante la consulta la hice porque yo veía que no se actualizaba mi plantilla y no se si es por mi sistema o porque en los servidores de meteoclimatic no se actualiza.
Para evitar errores he reinstaldo todo de nuevo Weatherlink y meteoclimatic y configurado todo de nuevo y sigo con el mismo problema,adjunto copia de logs de weatherlink, como veréis se descarga correctamente casi todas las veces, copia de la aplicación start meteoclimatic que los envía correctamente y el contenido de la plantilla de meteoclimatic.htm en la carpeta de weatherlink/sample templates que también contiene los datos descargados.
Lo que no entiendo es porque no se actualizan en el servidor y por tanto no actualiza los datos de mi estación en el servidor de meteoclimatic.
Alguien puede comprobar en estos servidores si llegan, porque enviarse se envían y la plantilla contiene datos actualizados.

Gracias

Desconectado B.Santiago

  • Moderador Global
  • Hero Member
  • ******
  • Mensajes: 2.014
    • Ver Perfil
  • Estación: Ávila- La Colilla [ESCYL0500000005192A]
Re:Envia la plantilla pero no aparecen los datos
« Respuesta #3 en: 13 de Enero del 2016, 17:03:57 pm »
Yo diría que estás utilizando una versión anticuada de start Meteoclimatic.
Usa la que se indica aquí:
http://wiki.meteoclimatic.net/wiki/Visual_Start_Meteoclimatic
Ahí mismo encontrarás links para su descarga.

Visual Start Meteoclimatic.
« Última modificación: 13 de Enero del 2016, 17:06:40 pm por B.Santiago »
[img width=180

Desconectado Wigberto Cuenca Saez

  • Newbie
  • *
  • Mensajes: 8
    • Ver Perfil
  • Estación: ESPVA4600000046132A
Re:Envia la plantilla pero no aparecen los datos
« Respuesta #4 en: 16 de Enero del 2016, 08:35:15 am »
Resuelto con la nueva plantilla de Visual Meteoclimatic

Muchas gracias