Autor Tema: Problemas de datos  (Leído 1099 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado GranCanario345

  • Newbie
  • *
  • Mensajes: 46
    • Ver Perfil
  • Estación: ESICA3500000135219A
Problemas de datos
« en: 26 de Septiembre del 2022, 13:08:39 pm »
Buenos días.
Tengo una estación Sainlogic WS 3500 y, a través de su aplicación controlo los datos. La cuestión es la siguiente, ayer por mi zona cayeron cerca de 150 mm y, desde que llegó a 100 mm no actualizó más en la web de meteoclimatic (aunque supongo que realmente el error está en wu). Pues bueno, desde anoche me vuelve a pasar lo mismo, 28.4 mm registrado y, solo se visualiza 15.5 mm. ¿Me pueden explicar cómo lo puedo solucionar o si por ende puedo enviar directamente datos desde weathercloud? Gracias

Desconectado casacota

  • Moderador Global
  • Hero Member
  • *****
  • Mensajes: 2.047
    • Ver Perfil
    • Observatori de Sant Martí de Canals
  • Estación: Sant Martí de Canals ESCAT2500000025518A
Re:Problemas de datos
« Respuesta #1 en: 26 de Septiembre del 2022, 23:02:15 pm »
Hay dos causas, que se pueden sobreponer.

1a en meteoclimatic, por su estructura, los datos no aparecen inmediatamente. Es posible pues que en un momento dado haya alguna discrepacia hasta que se actualicen.

2a tanto atmos.cat como meteoclimatic utilizan el horario UTC, es decir que, a efectos prácticos, la hora de reseteo de las variables sucede, en horario de verano, a las dos de la madrugada. Con ello puede que la lluvia caída se contabilice en días distintos según los horarios de cada sistema, es por ello que lo que muestra atmos.cat y meteoclimatic.net difieran de lo que se ve en la consola. No se trata de ningún error, sinó simplemente de dos sistemas distintos.

El porqué está explicado por diversos sitios de modo bastante exhaustivo en este foro, y es necesario por los errores de programación que muchas de estas estaciones llevan de fábrica, que de este modo quedan subsanados.

Desconectado GranCanario345

  • Newbie
  • *
  • Mensajes: 46
    • Ver Perfil
  • Estación: ESICA3500000135219A
Re:Problemas de datos
« Respuesta #2 en: 27 de Septiembre del 2022, 01:44:53 am »
Los dados se han dado antes de la medianoche y, no lo cuenta. Suele pasar sobretodo cuando cae mucha lluvia en poco tiempo, por ejemplo... Me hubiera gustado que estuvieran todos los registros correctos pero, bueno, no se puede hacer nada.
Gracias.

Desconectado casacota

  • Moderador Global
  • Hero Member
  • *****
  • Mensajes: 2.047
    • Ver Perfil
    • Observatori de Sant Martí de Canals
  • Estación: Sant Martí de Canals ESCAT2500000025518A
Re:Problemas de datos
« Respuesta #3 en: 27 de Septiembre del 2022, 10:57:41 am »
Efectivamente, estos pluviómetros con fuertes intensidades dejan mucho que desear. Tengo una de estas estaciones al lado de una Davis y en algunos aspectos las diferencias son abismales.

Desconectado Ardeban

  • Newbie
  • *
  • Mensajes: 4
    • Ver Perfil
  • Estación: Alcalá de Henares - El Olivar ESMAD2800000028806D
Re:Problemas de datos
« Respuesta #4 en: 21 de Octubre del 2022, 17:56:33 pm »
Yo lo que he visto hoy con mi ecowitt es que la lluvia que cae entre las 12 y las 2, cuando se resetea UTC, no la cuenta.

En mi estación llevo 16mm de episodio, 2.5 el miércoles, clavados en atmos.

Ayer, hasta las 12, cayeron 4.9, atmos marca 4.6, bien.

El problema es que de de 12 a 2 cayeron 7.1, que han desaparecido en atmos. Ecowitt me marca lluvia total hoy 8.6 y atmos 1.5, que son los 8.6 menos los 7.1 que cayeron de 12 a 2 y que no aparecen tampoco en el día de ayer.

Lo corregiré de forma manual pero de todas formas empezaré a mirar una raspi a ver.