Autor Tema: Fallo parcial e intermitente del conjunto de sensores  (Leído 2268 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Telares

  • Hero Member
  • *****
  • Mensajes: 699
    • Ver Perfil
  • Estación: Matueca ESCYL2400000024820A
Fallo parcial e intermitente del conjunto de sensores
« en: 12 de Junio del 2023, 11:35:53 am »
Hola, desde hace unas horas veo que el conjunto de sensores WS69 falla en el envío de información hacia la pasarela GW1000. En concreto lo que no va bien es el envío de la temperatura, humedad y radiación. El resto (viento y lluvia) lo hace correctamente y sin interrupción. Adjunto capturas de la web donde se ve lo aleatorio del fallo o éso me parece a mí. Además adjunto también una captura de la aplicación WSView donde "outdoor" no aparece aunque "solar" sí...
¿Alguna idea?
El envío a Meteoclimatic no se ve afectado porque tengo un sensor termo-higro extra en la garita de madera.

Desconectado Telares

  • Hero Member
  • *****
  • Mensajes: 699
    • Ver Perfil
  • Estación: Matueca ESCYL2400000024820A
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #1 en: 12 de Junio del 2023, 14:44:38 pm »
He bajado la estación para hacer una revisión y limpieza general. Llevaba casi 3 años con las mismas pilas y aunque no salió aviso alguno de batería baja, las he cambiado y así ir descartando cosas. Por fuera algo de suciedad y por dentro del pluvio e incluso en la placa electrónica lo que había eran muchos bichitos. El cable del termo-higro estaba pisado por el anclaje de tornillo cosa que tuvo que ocurrir en la fábrica. No sé si tendrá que ver. Lo he liberado pero no ha mejorado la cosa. El capacitor o como se llame, que aparentemente está formado por dos "pilas", tiene ambos bornes sucios en una de ellas. No sé si estará estropeado pero durante la limpieza estuvo sin pilas y aun así emitía cada 16 segundos. Averiado del todo no está.
Para mí, en mi ignorancia, lo que mas mosquea es que no fallen todos los sensores o solo uno de ellos. Si fuese lo del cable digo yo que sólo fallaría ese sensor termo-higro y no el de radiación...

Desconectado casacota

  • Moderador Global
  • Hero Member
  • ******
  • Mensajes: 2.045
    • Ver Perfil
    • Observatori de Sant Martí de Canals
  • Estación: Sant Martí de Canals ESCAT2500000025518A
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #2 en: 12 de Junio del 2023, 18:41:04 pm »
De este modo se me han ido "muriendo" dos conjuntos de sensores Fine Offset. Además el módulo wifi de una de las dos consolas también está fuera de servicio. Ambas tenían unos tres años en el momento de la "defunción".

Desconectado Telares

  • Hero Member
  • *****
  • Mensajes: 699
    • Ver Perfil
  • Estación: Matueca ESCYL2400000024820A
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #3 en: 12 de Junio del 2023, 19:18:58 pm »
Lo de morirse supongo que implica que no se pueden reparar. Pedí un capacitor nuevo por si era ése el problema. Vaya faena 3 años es muy poco tiempo. Tendré que empezar a buscar un reemplazo.
« Última modificación: 12 de Junio del 2023, 19:21:24 pm por Telares »

Desconectado casacota

  • Moderador Global
  • Hero Member
  • ******
  • Mensajes: 2.045
    • Ver Perfil
    • Observatori de Sant Martí de Canals
  • Estación: Sant Martí de Canals ESCAT2500000025518A
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #4 en: 12 de Junio del 2023, 19:32:54 pm »
Lo de morirse supongo que implica que no se pueden reparar.

Exacto. La placa solar como derretida, y resistencia interna por la entrada de la alimentación cercana a los 0 Ohm. Anteriormente en una el sensor de radiación no funcionaba, y la otra no detectaba vuelcos del pluviómetro. Unos meses más tarde, fallo total.

Desconectado B.Santiago

  • Moderador Global
  • Hero Member
  • ******
  • Mensajes: 1.986
    • Ver Perfil
  • Estación: Ávila- La Colilla [ESCYL0500000005192A]
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #5 en: 13 de Junio del 2023, 08:21:39 am »
He bajado la estación para hacer una revisión y limpieza general. Llevaba casi 3 años con las mismas pilas y aunque no salió aviso alguno de batería baja, las he cambiado y así ir descartando cosas. Por fuera algo de suciedad y por dentro del pluvio e incluso en la placa electrónica lo que había eran muchos bichitos. El cable del termo-higro estaba pisado por el anclaje de tornillo cosa que tuvo que ocurrir en la fábrica. No sé si tendrá que ver. Lo he liberado pero no ha mejorado la cosa. El capacitor o como se llame, que aparentemente está formado por dos "pilas", tiene ambos bornes sucios en una de ellas. No sé si estará estropeado pero durante la limpieza estuvo sin pilas y aun así emitía cada 16 segundos. Averiado del todo no está.
Para mí, en mi ignorancia, lo que mas mosquea es que no fallen todos los sensores o solo uno de ellos. Si fuese lo del cable digo yo que sólo fallaría ese sensor termo-higro y no el de radiación...

Tres años es demasiado tiempo.
Hay que revisar cualquier estación, todas las estaciones, al menos una vez al año.
El mantenimiento ha de ser una rutina imprescindible. Empieza por hacer en cada ocasión un poco de limpieza y comprobar el estado general de los  elementos de la estación.
No hay que dejar que las pilas se estropeen. El gasto frecuente en pilas nuevas es siempre conveniente, y económicamente es insignificante.
[img width=180

Desconectado Telares

  • Hero Member
  • *****
  • Mensajes: 699
    • Ver Perfil
  • Estación: Matueca ESCYL2400000024820A
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #6 en: 13 de Junio del 2023, 09:18:01 am »
Gracias por el consejo B.Santiago. Ciertamente esta vez se me ha pasado el tiempo volando y he descuidado el mantenimiento. Ojalá fuera ése el problema y no una obsolescencia programada y dirigida para que hagamos más gasto.
Ahora tengo que pensar qué opciones me quedan. La pasarela Gw1000 funciona correctamente así que lo barato sería comprar otro conjunto de sensores igual e ir tirando otros pocos años. Ni tengo ni necesito consola. ¿Qué otras opciones habría? La Wittboy es una opción real? Alguna de éstas ha superado la auditoría o al menos sabéis de alguna estación de Meteoclimatic que la tenga?
Saludos!

Desconectado joakin

  • Full Member
  • ***
  • Mensajes: 174
    • Ver Perfil
  • Estación: -Alcorcon(Madrid) ESMAD2800000028923A y ESMAD2800000028923C y Hoyo de pinares (avila)-ESCYL0500000005250A y ESCYL0500000005250B
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #7 en: 13 de Junio del 2023, 09:29:57 am »
La Wittboy es una opción real? Alguna de éstas ha superado la auditoría o al menos sabéis de alguna estación de Meteoclimatic que la tenga?
Saludos!
si , es la mejor opción para complicarte la vida. .... si te aburres ya te puedes comprar una o varias como veas..... *+*
 tienes un tocho mio de una de ellas que si bien fueron de las primeras y tuvo problemas de beta,  ahora parece que esta solucionado el problema de la lluvia.... pero mas no se que decirte, lo que noto ahora es que el chirimiri no lo detecta también como la davis.......saludos
Desde 2005 cacharreando con oregon  wmr 200 pasando por davis  y desde hace poco con las malditas ecowitt.
Como pasa el.tiempo!

Desconectado Telares

  • Hero Member
  • *****
  • Mensajes: 699
    • Ver Perfil
  • Estación: Matueca ESCYL2400000024820A
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #8 en: 13 de Junio del 2023, 09:42:36 am »
Gracias joakin, ya me había leído lo tuyo con la Wittboy pero la impresión final era que ya funcionaba bien.

Desconectado joakin

  • Full Member
  • ***
  • Mensajes: 174
    • Ver Perfil
  • Estación: -Alcorcon(Madrid) ESMAD2800000028923A y ESMAD2800000028923C y Hoyo de pinares (avila)-ESCYL0500000005250A y ESCYL0500000005250B
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #9 en: 13 de Junio del 2023, 13:07:25 pm »
 a ver , a día de hoy funciona por lo menos ya no da  datos falsos, peo si noto como dependiendo del tipo de lluvia hay diferencia con la davis.. y además al tener la witboyy diferentes modo de medición de precipitación según intensidad  es estar liado todo el día mirando como llueve o no..... y a dia de hoy con las lluvias que hay..........quizás algún día llegue a saber el truqillo...........  pues no te digo nada mas  ni menos.
saludos
Desde 2005 cacharreando con oregon  wmr 200 pasando por davis  y desde hace poco con las malditas ecowitt.
Como pasa el.tiempo!

Desconectado B.Santiago

  • Moderador Global
  • Hero Member
  • ******
  • Mensajes: 1.986
    • Ver Perfil
  • Estación: Ávila- La Colilla [ESCYL0500000005192A]
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #10 en: 13 de Junio del 2023, 13:23:43 pm »
Ojalá fuera ése el problema y no una obsolescencia programada y dirigida para que hagamos más gasto.

Obsolescencia planificada, es posible.
 Lo que es seguro es que tirando los precios han convertido esta clase de estaciones en objeto de consumo doméstico, al alcance de todo el mundo. Se venden como rosquillas. Meteoclimatic ha integrado más de 600 en poco tiempo.
La reducción del precio bien pudiera ir unida a una calidad, digamos, inferior.
El caso es que vamos viendo que muchas se averían demasiado pronto. No duran  mucho en buenas condiciones.
En el foro de Meteored, si no recuerdo mal,  hay algún estudio comparativo de la duración de diferentes estaciones.
[img width=180

Desconectado Lraso

  • Sr. Member
  • ****
  • Mensajes: 289
    • Ver Perfil
  • Estación: Paterna - Casas Verdes - ESPVA4600000046980C / Bejis - ESPVA1200000012430A
Re:Fallo parcial e intermitente del conjunto de sensores
« Respuesta #11 en: 31 de Julio del 2023, 10:52:35 am »
Hola a todos.

Mi bloque de sensores de la PCE FWS 20N ha durado algo más de 3 años... desde febrero de 2020 hasta julio de 2023. El fallo en mi caso fue total de todos los sensores. En la pantalla de la consola salía un icono que parecía indicar que no tenía batería, símbolo de una pila gastada con las letras TX (adjunto captura). Tras cambiarle las pilas por unas nuevas aguantó dos semanas pero de nuevo volvió a indicar el mismo fallo. Al consultar el problema con un colega me dijo que seguramente lo que estaba fallando era la pequeña batería interna que lleva para aguantar por la noche, por lo que al parecer estaba funcionando tirando de pilas las 24 horas al día, de ahí que en dos semanas estuviera fundida de nuevo. Como no era plan de estar cambiando pilas cada dos semanas y como por suerte tenía algún bloque de sensores de repuesto, he cambiado uno por otro y a seguir funcionando. La verdad que yo le he ido haciendo un mantenimiento anual de limpieza y cambio de pilas, pero este tipo de estaciones parece que tiene una vida media de unos 4 años, así que no se puede esperar mucho más de ellas. La duda que tengo es si existe reemplazo de la batería interna y si esta va soldada a la placa, ya que esto dificultaría poder sustituirla. ¿Alguien la ha destripado y puede arrojar luz sobre esto?