Autor Tema: Problemas con lluvia anual  (Leído 411 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado GeraltLK

  • Jr. Member
  • **
  • Mensajes: 73
    • Ver Perfil
  • Estación: Jaraíz de la Vera (ESEXT1000000010400A) Jaraíz - Vegas del río Tiétar (ESEXT1000000010400B)
Problemas con lluvia anual
« en: 08 de Junio del 2024, 20:30:49 pm »
Apenas llevo 1 mes con cumulus y estos problemas se escapan a mi comprensión.

Al revisar hoy que tal iba todo me encuentro que mis dos estaciones dejaron de enviar datos a meteoclimatic ayer casi las 12 de la noche. Reviso la raspi y no puedo conectarme a la misma, asi que la reinicio y tras el reinicio, vuelta a la "normalidad"
Pero con la excepción de que al entrar en el cumulus de cada estación de repente de la lluvia anual de ambas estaciones no concuerda con los datos de la misma.
La primera estación de marcar 877.7 litros hasta el dia de hoy, me marca ahora 6.6 (y claro eso es lo que se envia a meteoclimatic)

Y la otra, de tener que marcarme 464.2, me marca 458.6. De hecho en esta, tras reactivarla, al rato ha caído un pequeño chubasco que ha dejado 0.6 y tampoco lo contabiliza ni como diario ni al total.

Si entro en el monthly log de cada estación, ahi si aparece el total anual correcto*, pero en el dashboard y en lo que se envía a meteoclimatic, no

*Bueno, en la que digo que ha caido el chubasco, sigue sin contabilizarse ese 0.6 ni en el monthly log

¿Qué es lo que ha sucedido para que se descuadre todo de esta forma?
« Última modificación: 08 de Junio del 2024, 20:32:23 pm por GeraltLK »

Desconectado jantoni

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 4.033
    • Ver Perfil
  • Estación: M720 | M1914 (Pruebas Meteoclimatic)
Re:Problemas con lluvia anual
« Respuesta #1 en: 09 de Junio del 2024, 15:51:12 pm »
Ni idea

Pero tendrás que tratar los problemas por separado

Uno, puede ser un problema de la Raspi, de la SD, o vete a saber

El otro puede ser un problema de comunicación con la estación, del router, del wifi, o cualquier otra cosa

Si intentas atajarlo como un único problema, te auguro una locura temprana *+* *+*
No respondo consultas por mensajería personal.

Davis Vantage Vue (sin datalogger) + Orange Pi PC + Weewx

Home Assistant + GW1000 + WH2650
Sensores: WH32P + WS65 + WH31 (3) + WH41 + WH32

Desconectado jantoni

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 4.033
    • Ver Perfil
  • Estación: M720 | M1914 (Pruebas Meteoclimatic)
Re:Problemas con lluvia anual
« Respuesta #2 en: 09 de Junio del 2024, 15:52:01 pm »
Ah, los log si se han grabado piden tener información muy valiosa
No respondo consultas por mensajería personal.

Davis Vantage Vue (sin datalogger) + Orange Pi PC + Weewx

Home Assistant + GW1000 + WH2650
Sensores: WH32P + WS65 + WH31 (3) + WH41 + WH32

Desconectado alpha13

  • Newbie
  • *
  • Mensajes: 30
    • Ver Perfil
    • Meteo Dosrius
  • Estación: ESCAT0800000008319B ESCAT0800000008319D
Re:Problemas con lluvia anual
« Respuesta #3 en: 11 de Junio del 2024, 21:20:07 pm »
Mirate el fichero dayfiles.txt. Igual tienes algo corrupto

Desconectado GeraltLK

  • Jr. Member
  • **
  • Mensajes: 73
    • Ver Perfil
  • Estación: Jaraíz de la Vera (ESEXT1000000010400A) Jaraíz - Vegas del río Tiétar (ESEXT1000000010400B)
Re:Problemas con lluvia anual
« Respuesta #4 en: 12 de Junio del 2024, 00:33:15 am »
Investigando aquí y allá previas copias de seguridad, lo he solucionado, y he aprendido cosillas por el camino.  *+*