Autor Tema: Datalogger de Oregon WMR-200  (Leído 4436 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Alvar

  • Sr. Member
  • ****
  • Mensajes: 306
    • Ver Perfil
    • Web Personal
  • Estación: Sant Celoni - Univers ESCAT0800000008470E
Datalogger de Oregon WMR-200
« en: 27 de Marzo del 2024, 00:24:50 am »
Hola,

Hace mas de 12 años que utilizo la estación WMR-200 y he tenido muy pocos problemas con ella.
Hace  unos días, seguramente durante una tormenta con algún rayo, se produjo una lectura errónea (muy alta de lluvia), también se estropeó el sensor de UV. Hice las oportunas correcciones y la substitución del sensor UV.

Creía que el problema estaba resuelto pero quizás no. Me explico:
He tenido alguna parada del PC y al reiniciar me he dado cuenta de que faltaba algún dato (Utilizo el antiguo Cumulus y el fichero de datos del mes corriente guarda una lectura cada minuto), y hasta ahora no había encontrado ningún fallo. Notaba que al reiniciar, Cumulus leía los datos que faltaban del Datalogger.
He estado haciendo pruebas y veo que cuando reinicia Cumulus el fichero del mes no tiene las lecturas correspondientes al periodo que Cumulus ha estado parado.

Entiendo que si el Datalogger funcionara bien, el fichero del mes corriente debería estar completo y no lo está.
Ver la imagen adjunta.

Estoy equivocado? He hecho un reset del Dataloguer dejándolo sin datos y un reset de la WMR-200, pero sin ningún resultado: Si cierro Cumulus no tengo datos del periodo que ha estado cerrado.

Si tenéis alguna idea al respecto ...

Gracias 

 
  Sant Celoni, Baix Montseny (Catalunya) 152 msnm.  17.317 hab.
 Oregon WMR-200

Desconectado jantoni

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 3.929
    • Ver Perfil
  • Estación: ESMAD2800000028522A
Re:Datalogger de Oregon WMR-200
« Respuesta #1 en: 27 de Marzo del 2024, 08:45:03 am »
Hola Alvar

¿Has comprobado los relojes del ordenador y de la consola?

Ese tipo de problemas de “hay cominicacion ordenador-consola, pero no baja los datos que faltan” suele deberse a un problema de ajustes de relojes.

No respondo consultas por mensajería personal.

Davis Vantage Vue (sin datalogger) + Orange Pi PC + Weewx

Home Assistant + GW1000 + WH2650
Sensores: WH32P + WS65 + WH31 (3) + WH41 + WH32

Desconectado Alvar

  • Sr. Member
  • ****
  • Mensajes: 306
    • Ver Perfil
    • Web Personal
  • Estación: Sant Celoni - Univers ESCAT0800000008470E
Re:Datalogger de Oregon WMR-200
« Respuesta #2 en: 27 de Marzo del 2024, 23:44:30 pm »
Citar
¿Has comprobado los relojes del ordenador y de la consola?

Pues si, la estación y el PC estan en UTC y solo hay una diferencia de segundos.
Solo se me ocurre cambiar el cable USB, pero no creo que solucione nada.

Gracias por el interés.
Saludos

 
  Sant Celoni, Baix Montseny (Catalunya) 152 msnm.  17.317 hab.
 Oregon WMR-200

Desconectado jantoni

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 3.929
    • Ver Perfil
  • Estación: ESMAD2800000028522A
Re:Datalogger de Oregon WMR-200
« Respuesta #3 en: 28 de Marzo del 2024, 00:24:56 am »
Antes de cambiar cables revisa que no haya un registro adelantado en el tiempo.

Es decir, que haya un registro en la base de datos, por ejemplo de 1 de enero de 2029 u otra fecha más adelantada a la actual.

Por ejemplo en weewx si pasa eso, hasta que no se sobrepase esa fecha no descarga del datalogger.

Solo por descartar posibilidades.
No respondo consultas por mensajería personal.

Davis Vantage Vue (sin datalogger) + Orange Pi PC + Weewx

Home Assistant + GW1000 + WH2650
Sensores: WH32P + WS65 + WH31 (3) + WH41 + WH32