Autor Tema: Fallo en el envío de datos de la estación Bétera-Conarda  (Leído 2974 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Ildecp

  • Newbie
  • *
  • Mensajes: 20
  • ¡Que disfrutes de este día!
    • Ver Perfil
  • Estación: Bétera-Conarda ESPVA4600000046117A
Fallo en el envío de datos de la estación Bétera-Conarda
« en: 26 de Septiembre del 2016, 09:43:27 am »
¡Hola!

Sólo quería comunicar que desde ayer, que cayó una tormenta justo encima de mi estación (Bétera-Conarda), tengo problemas de envío de datos. Cuando se inició el problema, el WeatherLink no detectaba el puerto que recoge los datos de la consola de la Davis VP2.
Entré en la configuración de la consola y el ISS estaba en off. Lo activé de nuevo. Seguían los fallos.
Cambié el cable que une la consola con el PC y no pude resolver nada.
Parece ser un problema del WL o del puerto del PC.
Veré de intentarlo más tarde, cuando regrese a casa.

Desconectado Ildecp

  • Newbie
  • *
  • Mensajes: 20
  • ¡Que disfrutes de este día!
    • Ver Perfil
  • Estación: Bétera-Conarda ESPVA4600000046117A
Re:Fallo en el envío de datos de la estación Bétera-Conarda
« Respuesta #1 en: 26 de Septiembre del 2016, 22:09:57 pm »
¡Hola!, de nuevo.

Finalmente lo he resuelto cambiando el PC. He dejado definitivamente el portátil más nuevo y he jubilado el más antiguo, que ya me dio problemas en julio pasado.
Visto lo visto, pienso que el fallo venía por el puerto USB 2.0 en donde estaba conectada la consola de la Davis VP2 (convenientemente transformado en puerto serie virtual). De hecho, cuando comenzó el fallo, en el "view log" del WeatherLink indicaba, a la hora del mismo, algo así como que Windows no podia acceder al puerto requerido. Además, cuándo en el WeatherLink quería descargar manualmente los datos de la estación, indicaba que el puerto requerido no se encontraba en el sistema o estaba siendo usado por otro dispositivo (lo cual no era cierto y en el "gestor de dispositivos" del Windows indicaba que el puerto serie virtual funcionaba perfectamente).

¡Salud y a disfrutar!

Desconectado jmviper

  • Investigación
  • Hero Member
  • ******
  • Mensajes: 4.403
  • "Vortex Complex"
    • Ver Perfil
    • www.meteoarchena.es
  • Estación: Archena - ESMUR3000000030600B
Re:Fallo en el envío de datos de la estación Bétera-Conarda
« Respuesta #2 en: 26 de Septiembre del 2016, 22:28:15 pm »
Enhorabuena por arreglar el incidente Ildecp  :D

Para futuras consultas mejor rellena el campo de Estación con el código de tu estación y así no hace falta decir cuál es tu estación en el mensaje:

http://forum.meteoclimatic.net/index.php/topic,250.0.html

Saludos


Archena, Valle de Ricote (Murcia). 120 msnm. 19.622 hab.
Davis Vantage Pro2 Plus

www.meteoarchena.es

Desconectado Ildecp

  • Newbie
  • *
  • Mensajes: 20
  • ¡Que disfrutes de este día!
    • Ver Perfil
  • Estación: Bétera-Conarda ESPVA4600000046117A
Re:Fallo en el envío de datos de la estación Bétera-Conarda
« Respuesta #3 en: 27 de Septiembre del 2016, 21:51:01 pm »
Ya lo he rellenado.

Muchas gracias.

Por cierto, he comprobado que al portátil antiguo le funciona bien el puerto USB 2.0 que días anteriores no me reconocía el WeatherLink o el Windows 7. Ahora pienso que la causa de lo que me pasó es de "software" (del WeatherLink o del Windows). En fin, como la informática no es lo mío, mejor continúo con el PC más nuevo y dejo el otro aparcado.

¡Salud!