Mensajes recientes

Páginas: 1 ... 8 9 [10]
91
Cumulus y Cumulus MX / Re:CumulusMX + Oregon WMR300
« Último mensaje por jantoni en 18 de Mayo del 2024, 00:07:28 am »
Una pena lo de la WMR300, una de las estaciones con mejor potencial y proyección cuando salió al mercado y ha sido un verdadero fiasco de Oregón... me refiero en cuanto a continuidad y seguimiento, me consta que algunas de estas estaciones están trabajando bien. Salvo WD no hay otra opción.

Y el mayor problema no es ese, si no los repuestos a medio plazo.

Repito, una pena.

A medio plazo, no

Ya tienen problemas de repuestos
92
Cumulus y Cumulus MX / Re:CumulusMX + Oregon WMR300
« Último mensaje por Ubik en 17 de Mayo del 2024, 23:59:31 pm »
Una pena lo de la WMR300, una de las estaciones con mejor potencial y proyección cuando salió al mercado y ha sido un verdadero fiasco de Oregón... me refiero en cuanto a continuidad y seguimiento, me consta que algunas de estas estaciones están trabajando bien. Salvo WD no hay otra opción.

Y el mayor problema no es ese, si no los repuestos a medio plazo.

Repito, una pena.
93
Cumulus y Cumulus MX / Re:CumulusMX + Oregon WMR300
« Último mensaje por Darth maül en 17 de Mayo del 2024, 19:50:02 pm »
OK, he entendido mal el hilo.

Gracias!!!😊
94
Cumulus y Cumulus MX / Re:CumulusMX + Oregon WMR300
« Último mensaje por jantoni en 17 de Mayo del 2024, 19:31:21 pm »
Pues no.

Ha habido un malentendido

La Oregón wmr300 no es compatible con CumulusMX

Tampoco en las versión 4
95
Cumulus y Cumulus MX / Re:CumulusMX + Oregon WMR300
« Último mensaje por Darth maül en 17 de Mayo del 2024, 17:35:40 pm »
A ver, a ver, que llevo tiempo desconectado y esto es nuevo para mí.....😅

Tengo la Oregon WMR300 y hasta ahora, tenía entendido que ni el Cumulus clásico ni el Cumulus MX era compatible con esta estación. ¿Esto ha cambiado?

Por ahora tengo el Weather Display que lo uso sin haber pagado, y mediante WD Converter voy pasando religiosamente los datos al Cumulus cásico en que tengo datos desde 2014.

Si ahora el Cumulus MX es compatible, si lo instalo, ¿podré ver los datos anteriores a la instalación?

Y por último. ¿Sería posible usar WD y Cumulus MX a la vez?

Perdonad todas estas preguntas, pero de verdad que como la WMR300 me va funcionando, no he prestado mucha atención a los Softwares y sus actualizaciones.

Gracias!!!
96
WeatherLink / Re:Gráficos Highcharts con archivos de texto "downld02.txt" y NOAA
« Último mensaje por Meteohuertaderey en 17 de Mayo del 2024, 09:30:57 am »
He estado mirando y he visto que los ejemplo de kocher también salen en blanco.
97
Atmos.cat / Re:Reconexión de estación ecowitt a atmos
« Último mensaje por casacota en 16 de Mayo del 2024, 20:23:32 pm »
Lo que quizás podría ser es algún espacio en blanco al principio o final de algún campo. Controla también que el protocolo no haya cambiado espontáneamente a wunderground...
98
Atmos.cat / Re:Reconexión de estación ecowitt a atmos
« Último mensaje por pcontreras en 16 de Mayo del 2024, 17:47:31 pm »
Gracias casacota,

He introducido mis datos en http://www.atmos.cat/codiew y me dice que la estación está registrada correctamente.

Conectada a internet está porque los datos se mandan correctamente a ecowitt.net https://www.ecowitt.net/home/share?authorize=9T2TYE. He revisado la configuración en la app WSView Plus (server: meteoclimatic.atmos.cat, path: /ew?, port: 80) y reiniciado router pero nada
99
Atmos.cat / Re:Reconexión de estación ecowitt a atmos
« Último mensaje por casacota en 16 de Mayo del 2024, 16:31:26 pm »
El caso es que http://meteoclimatic.atmos.cat/weatherlink/fitxes_ecowitt/A520A59676138B879332E0950184CBA4.htm da un error de archivo no encontrado, lo que significa simplemente que la estación no está conectada a atmos (o no tiene wifi, o lo que sea).
A la que la estación esté conectada y mande datos, en este enlace se tendrían que ver los datos y la plantilla se generaría también.
100
Cumulus y Cumulus MX / Re:Raspberry Pi + CumulusMX + Ecowitt desde cero
« Último mensaje por cosuenda en 16 de Mayo del 2024, 14:07:40 pm »
hola compañeros ,estoy intentando configurar la rasperry para utilizarla con cumulus siguiendo el tutorial de jantoni .
el problema es que la rasperry no se conecta con el wifi de casa .
y ahi me quedo bloqueado ........... cual sera el problema compis ,muchas gracias .

Cuando tengáis consultas, debéis dar todas las pistas posibles.

En el caso de wifi es importante saber si es "integrado" en la placa o es con un pincho USB, ya que hay adaptadores Wifi USB que no funcionan con Linux.

MUCHAS GRACIAS JANTONI
he vuelto a empezar todo desde el principio y ya funcionando cumulux .
de momento sigo enviando datos con atmos cat.


Si es el Wifi integrado en la propia Raspi, si no funciona el Wifi y has seguido el tutorial, las posibilidades son estas:

1.- No has programado correctamente el SSID en la grabación de la tarjeta.
2.- No has programado correctamente la contraseña de la wifi en la grabación de la tarjeta.
3.- Tienes el Wifi de casa habilitado solo en 5 GHz y la Wifi de tu Raspi solo admite 2.4GHz (creo que las placas más modernas y caras si admiten 5 GHz)
4.- El router que hace de servidor DHCP está saturado y no puede entregar más direcciones IP dinámicas.

Verifica los dos primeros, será la causa en el 95% de los casos.

Si sigues con problemas, coge la Raspi y un cable HDMI, la conectas a un televisor por HDMI y le conectas un teclado USB (cualquiera)

Desde el teclado y con la TV podrías seguir operando.......pero es mejor solucionarlo.

Si te puedes conectar con este procedimiento es que la Raspi ha arrancado.

Puedes comprobar si se ha conectado a la red wifi con

Código: [Seleccionar]
sudo ifconfig
Verás la dirección IP en el interface wlan0 (este es el dispositivo que se genera automáticamente para wifi, pero no siempre)

Si no se ha conectado, seguramente sería por SSID o contraseña. Podrías reconfigurar el Wifi con

Código: [Seleccionar]
sudo raspi-config
En la opción 1, System Options, y luego la opción S1, Wireless Lan

Espero haber sido de ayuda

Ah.....siempre queda la opción de repetir el procedimiento.

Y muy importante cuando hay problemas es visualizar los led.....si no hay actividad de los led.....malo......la tarjeta no está bien y la Raspi no arranca
Muchas gracias jantoni ,funcionando rasperry con cumulux .
Páginas: 1 ... 8 9 [10]